<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<title>Newport Beach Magazine  The Real Deal - Newport Beach Magazine</title>

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="shortcut icon" href="http://www.newportbeachmagazine.com/wp-content/uploads/2016/07/NB-favicon-New.png" type="image/x-icon" />
<meta property="og:image" content="http://www.newportbeachmagazine.com/wp-content/uploads/2018/06/Band-Lead2.jpg" />

<meta name="description" content="Famous local musicians—including those from Sugar Ray and Train—are in the spotlight again with their new supergroup, Side Deal." />
<link rel="canonical" href="http://www.newportbeachmagazine.com/the-real-deal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Real Deal - Newport Beach Magazine" />
<meta property="og:description" content="Famous local musicians—including those from Sugar Ray and Train—are in the spotlight again with their new supergroup, Side Deal." />
<meta property="og:url" content="http://www.newportbeachmagazine.com/the-real-deal/" />
<meta property="og:site_name" content="Newport Beach Magazine" />
<meta property="article:tag" content="live music" />
<meta property="article:tag" content="local talent" />
<meta property="article:tag" content="Newport Beach" />
<meta property="article:tag" content="rock&#039;n roll band" />
<meta property="article:tag" content="The Side Deal" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2018-06-29T15:05:38-07:00" />
<meta property="og:image" content="http://www.newportbeachmagazine.com/wp-content/uploads/2018/06/Band-Lead2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="767" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.newportbeachmagazine.com\/","name":"Newport Beach Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.newportbeachmagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newport Beach Magazine &raquo; Feed" href="http://www.newportbeachmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newport Beach Magazine &raquo; Comments Feed" href="http://www.newportbeachmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newport Beach Magazine &raquo; The Real Deal Comments Feed" href="http://www.newportbeachmagazine.com/the-real-deal/feed/" />
<script type="091341d6b6200691763e63a3-text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newportbeachmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.10"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aqpb-view-css-css' href='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/stylesheets/aqpb-view.css?ver=1530692705' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://www.newportbeachmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-shortcodes-style-css' href='http://www.newportbeachmagazine.com/wp-content/plugins/wc-shortcodes/public/assets/css/style.css?ver=3.42' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/css/font-awesome.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css' href='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/css/gumby.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css' href='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/css/owl.carousel.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css' href='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/css/owl.theme.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://www.newportbeachmagazine.com/wp-content/themes/saladmag-child/style.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css' href='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/css/mediaelementplayer.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/css/responsive.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/custom_style.php?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css' href='http://www.newportbeachmagazine.com/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<script type="091341d6b6200691763e63a3-text/javascript" src='http://www.newportbeachmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type="091341d6b6200691763e63a3-text/javascript" src='http://www.newportbeachmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.newportbeachmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newportbeachmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newportbeachmagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.7.10" />
<link rel='shortlink' href='http://www.newportbeachmagazine.com/?p=9886' />
<link rel="alternate" type="application/json+oembed" href="http://www.newportbeachmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fthe-real-deal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newportbeachmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fthe-real-deal%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async type="091341d6b6200691763e63a3-"></script> <script type="091341d6b6200691763e63a3-">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.newportbeachmagazine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f4b25556-dabe-4084-afc1-8aa3b1c57da0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "newportbeachma";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.10bba952-d3e6-4be7-b269-bd5caae877a4";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="google-site-verification" content="lXys40RdzjHdyXVT_F9bpKRpJ8w_94yMV6PIi7NkxWA" />
<meta name="msvalidate.01" content="154948AF075307D56747591B4EEE2929" />
<style>body{position: inherit !important;}</style>
<script type="091341d6b6200691763e63a3-text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18249485-8']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="091341d6b6200691763e63a3-text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-eftPa-cIMsK52"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-eftPa-cIMsK52.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js' type="091341d6b6200691763e63a3-"></script>
<script type="091341d6b6200691763e63a3-">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type="091341d6b6200691763e63a3-">
  googletag.cmd.push(function() {
    googletag.defineSlot('/4827017/NBMag_Box_1', [300, 250], 'div-gpt-ad-1473202055871-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_10', [300, 250], 'div-gpt-ad-1473202055871-1').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_11', [300, 250], 'div-gpt-ad-1473202055871-2').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_12', [300, 250], 'div-gpt-ad-1473202055871-3').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_13', [300, 250], 'div-gpt-ad-1473202055871-4').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_14', [300, 250], 'div-gpt-ad-1473202055871-5').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_15', [300, 250], 'div-gpt-ad-1473202055871-6').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_16', [300, 250], 'div-gpt-ad-1473202055871-7').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_17', [300, 250], 'div-gpt-ad-1473202055871-8').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_18', [300, 250], 'div-gpt-ad-1473202055871-9').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_19', [300, 250], 'div-gpt-ad-1473202055871-10').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_2', [300, 250], 'div-gpt-ad-1473202055871-11').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_20', [300, 250], 'div-gpt-ad-1473202055871-12').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_3', [300, 250], 'div-gpt-ad-1473202055871-13').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_4', [300, 250], 'div-gpt-ad-1473202055871-14').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_5', [300, 250], 'div-gpt-ad-1473202055871-15').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_6', [300, 250], 'div-gpt-ad-1473202055871-16').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_7', [300, 250], 'div-gpt-ad-1473202055871-17').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_8', [300, 250], 'div-gpt-ad-1473202055871-18').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_9', [300, 250], 'div-gpt-ad-1473202055871-19').addService(googletag.pubads());
    googletag.defineSlot('/4827017/1-NBM-Leaderboard-small', [468, 60], 'div-gpt-ad-1513011143521-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Leaderboard', [728, 90], 'div-gpt-ad-1473202055871-20').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

</head>
<body class="post-template-default single single-post postid-9886 single-format-standard wc-shortcodes-font-awesome-enabled" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="content_nav">
<div id="nav">
<ul id="menu-top-menu" class="menu-top-menu-sf"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6293"><a href="http://www.newportbeachmagazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.newportbeachmagazine.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.newportbeachmagazine.com/category/view_issue/">View Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5531"><a href="http://store.newportbeachindy.com/product/subscribe-newport-beach-magazine/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9506"><a href="http://www.newportbeachmagazine.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9592"><a href="http://www.newportbeachindy.com/">NB Indy News</a></li>
</ul> <ul id="menu-main-menu" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://www.newportbeachmagazine.com/category/art/">Art<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.newportbeachmagazine.com/category/wellness/">Wellness<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.newportbeachmagazine.com/category/community/">Community<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.newportbeachmagazine.com/category/eat_drink/">Eat + Drink<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6300"><a href="http://www.newportbeachmagazine.com/category/fashion/">Fashion<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.newportbeachmagazine.com/category/home_design/">Home &#038; Design<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="http://www.newportbeachmagazine.com/category/people_places/">People &#038; Places<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9280"><a href="http://www.newportbeachmagazine.com/category/travel/">Travel<span class="border-menu"></span></a></li>
</ul> </div>
</div>
<div id="sb-site" class="body_wraper_box">

<header class="header-wraper">
<div class="header_top_wrapper">
<div class="row ">
<div class="six columns header-top-left-bar">
<a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
<div class="navicon-line"></div>
<div class="navicon-line"></div>
<div class="navicon-line"></div>
</a>
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6293"><a href="http://www.newportbeachmagazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.newportbeachmagazine.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.newportbeachmagazine.com/category/view_issue/">View Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5531"><a href="http://store.newportbeachindy.com/product/subscribe-newport-beach-magazine/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9506"><a href="http://www.newportbeachmagazine.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9592"><a href="http://www.newportbeachindy.com/">NB Indy News</a></li>
</ul><div class="clearfix"></div>
</div>
</div>
<div class="six columns header-top-right-bar">
<div id="search_block_top">
<form id="searchbox" action="http://www.newportbeachmagazine.com" method="GET" role="search">
<p>
<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
<a class="button_search" href="javascript:document.getElementById('searchbox').submit();"></a>
</p>
</form>
<span>Search</span>
<div class="clearfix"></div>
</div>
<div class="clock">
<i class="fa fa-clock-o"></i>
<div id="Date">
Wednesday 4 July 2018</div>
<ul>
<li id="hours"></li>
<li class="point">:</li>
<li id="min"></li>
<li class="point">:</li>
<li id="sec"></li>
</ul>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="header_main_wrapper">
<div class="row">
<div class="four columns header-top-left">

<a href="http://www.newportbeachmagazine.com">
<img src="http://www.newportbeachmagazine.com/wp-content/uploads/2014/03/NB-LOGO-New.Black_.png" alt="Dedicated to the city of Newport Beach, California" />
</a>

</div>
<div class="eight columns header-top-right">
<div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="9290">
</div>
</div>
</div>
</div>


<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="row">
<div class="main_menu twelve columns">

<div class="menu-primary-container main-menu">
<ul id="mainmenu" class="sf-menu"><li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.newportbeachmagazine.com/category/art/">Art<span class="border-menu"></span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.newportbeachmagazine.com/category/wellness/">Wellness<span class="border-menu"></span></a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.newportbeachmagazine.com/category/community/">Community<span class="border-menu"></span></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.newportbeachmagazine.com/category/eat_drink/">Eat + Drink<span class="border-menu"></span></a></li>
<li id="menu-item-6300" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.newportbeachmagazine.com/category/fashion/">Fashion<span class="border-menu"></span></a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.newportbeachmagazine.com/category/home_design/">Home &#038; Design<span class="border-menu"></span></a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.newportbeachmagazine.com/category/people_places/">People &#038; Places<span class="border-menu"></span></a></li>
<li id="menu-item-9280" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.newportbeachmagazine.com/category/travel/">Travel<span class="border-menu"></span></a></li>
</ul>
<div class="clearfix"></div>
</div>

</div>
</div>
</div>
<div class="news_ticker_wrapper">
<div class="row">
<div class="nine columns">
</div>
<div class="three columns">
<ul class="social-icons-list top-bar-social">
<li><a href="https://www.facebook.com/NewportBeachMagazine/?fref=ts" target="_blank"><img src="http://www.newportbeachmagazine.com/wp-content/themes/saladmag/img/icons/facebook.png" alt="Facebook"></a></li> <li><a href="https://vimeo.com/firebrandmedia" target="_blank"><img src="http://www.newportbeachmagazine.com/wp-content/themes/saladmag/img/icons/vimeo.png" alt="Vimeo"></a></li> <li><a href="https://www.youtube.com/channel/UCVC_4y0rpjU_xljyO7RqAWQ" target="_blank"><img src="http://www.newportbeachmagazine.com/wp-content/themes/saladmag/img/icons/youtube.png" alt="Youtube"></a></li> <li><a href="https://www.instagram.com/newportbeachmag/?hl=en" target="_blank"><img src="http://www.newportbeachmagazine.com/wp-content/themes/saladmag/img/icons/instagram.png" alt="Instagram"></a></li> <li><a href="https://twitter.com/newportbeachmag" target="_blank"><img src="http://www.newportbeachmagazine.com/wp-content/themes/saladmag/img/icons/twitter.png" alt="Twitter"></a></li> <li><a href="http://feeds.feedburner.com/NewportBeachMagazine" target="_blank"><img src="http://www.newportbeachmagazine.com/wp-content/themes/saladmag/img/icons/rss.png"></a></li> </ul>
</div>
</div>
</div>
</header>

<section id="content_main" class="clearfix">
<div class="row main_content">
<div class="eight columns" id="content">
<div class="widget_container content_page">

<div class="post-9886 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-people_places tag-live-music tag-local-talent tag-newport-beach tag-rockn-roll-band tag-the-side-deal" id="post-9886" itemscope="" itemtype="http://schema.org/Review">
<div class="single_post_title">
<h1 itemprop="name" class="entry-title single-post-title">The Real Deal</h1>
<p class="post-meta meta-main-img"><span class="post-date updated"><i class="fa fa-clock-o"></i>Jun 29, 2018</span><span class="vcard post-author meta-user"><span class="fn"><i class="fa fa-user"></i><a href="http://www.newportbeachmagazine.com/author/site-editor/" title="Posts by site editor" rel="author">site editor</a></span></span><span class="meta-comment"><a href="http://www.newportbeachmagazine.com/the-real-deal/#respond"><i class="fa fa-comments"></i>0</a></span><span class="post-date love_post"><a href="#" class="jm-post-like" data-post_id="9886" title="Like"><i class="fa fa-heart-o"></i>Like</a></span></p> </div>
<div class="clearfix"></div>
<div class="post_content"><div id="attachment_9887" style="width: 970px" class="wp-caption aligncenter"><a href="http://www.newportbeachmagazine.com/wp-content/uploads/2018/06/Band-Lead2.jpg"><img class="wp-image-9887 size-large" src="http://www.newportbeachmagazine.com/wp-content/uploads/2018/06/Band-Lead2-1024x655.jpg" alt="The Side Deal Band" width="960" height="614" srcset="http://www.newportbeachmagazine.com/wp-content/uploads/2018/06/Band-Lead2-1024x655.jpg 1024w, http://www.newportbeachmagazine.com/wp-content/uploads/2018/06/Band-Lead2-300x192.jpg 300w, http://www.newportbeachmagazine.com/wp-content/uploads/2018/06/Band-Lead2-768x491.jpg 768w, http://www.newportbeachmagazine.com/wp-content/uploads/2018/06/Band-Lead2-171x108.jpg 171w, http://www.newportbeachmagazine.com/wp-content/uploads/2018/06/Band-Lead2-400x255.jpg 400w, http://www.newportbeachmagazine.com/wp-content/uploads/2018/06/Band-Lead2.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></a><p class="wp-caption-text"><em>Photo by Jim Collins</em></p></div>
<h2>Famous local musicians—including those from Sugar Ray and Train—are in the spotlight again with their new supergroup, Side Deal.</h2>
<h6>By Christopher Trela</h6>
<p>&nbsp;</p>
<p>For the musicians in Side Deal, skidding on a patch of black ice was the heart-pounding experience that cemented their bond.</p>
<p>The Newport Beach-based band was in Park City, Utah, for the Sundance Film Festival. They were driving to a morning gig in a rented car, and it was snowing.</p>
<p>“We were coming down a steep grade and hit a patch of black ice,” recalls band member Joel Owen. “We started sliding toward the railing that keeps you from going down the hill. We slammed into the railing and survived. That’s when we really became a band. We thought something’s going on here.”</p>
<p>“We were on our way to play [at] a women’s rally in front of a thousand people in the snow,” adds Stan Frazier, Side Deal drummer. “We played two songs. It was triumphant.”</p>
<p>Triumphant seems to be the watchword for Side Deal, which made its official debut at last year’s Newport Beach Film Festival. Since that gig, more opportunities have been coming the group’s way, including shows at Sundance and The Coach House in San Juan Capistrano, where Side Deal opened for classic rock band America before headlining its own show a few months later. Side Deal did a warm-up gig at Campus Jax in Newport Beach prior to returning to this year’s Newport Beach Film Festival as the opening night gala headliner, and the band’s first album is due out in August.</p>
<p>&nbsp;</p>
<h4>Local Boys Make Good</h4>
<p>Side Deal’s members are no strangers to high-profile events thanks to their illustrious past association with famous bands. Drummer Stan Frazier was in Sugar Ray and bassist Charlie Colin is from Train, while guitarists Joel and Scott Owen make up the PawnShop kings duo. They all grew up in Newport Beach—Colin attended Newport Harbor High School, the other three went to Corona del Mar High School.</p>
<p>“I was on the water polo team, which meant you had to try out and become a lifeguard in Newport Beach, so I got into the aquatic culture here,” Colin says. “It’s an amazing way to grow up.”</p>
<p>Colin joined a band called Side Effects when he was just 15, while Frazier had a band called The Tories when he was in eighth grade. That band morphed into The Shrinky Dinx, which eventually became Sugar Ray.</p>
<p>Frazier recalls what it was like being on the Warped tour in the summer of 1997, when the Sugar Ray song “Fly” (Frazier was the song’s main writer) was released. “It was a life changer,” Frazier says. “We were tracking the music magazines including Billboard. Every week, ‘Fly’ was moving up the charts. I remember the day we hit No. 1.”</p>
<p>“Fly” stayed atop the Hot 100 charts for four weeks, and spent eight weeks at that first spot on the Hot Modern Rock Tracks chart. “Nothing will replace going to No. 1 at age 25, but the things we’re doing now as a band—it’s a pretty cool thing,” Frazier says.</p>
<p>Side Deal plays both revamped and familiar versions of hits from its members’ previous bands—“Fly,” “Every Morning” and “Someday” from Sugar Ray and “Drops of Jupiter,” “Meet Virginia” and “Calling All Angels” from Train—as well as brand-new, original songs. The group’s sound borrows and blends musical influences from those past bands to create a new hybrid with soulful, pop-rock melodies and soaring vocal harmonies.</p>
<div id="attachment_9888" style="width: 970px" class="wp-caption aligncenter"><a href="http://www.newportbeachmagazine.com/wp-content/uploads/2018/06/Side-Deal_credit-Charles-Weinberg.jpg"><img class="size-large wp-image-9888" src="http://www.newportbeachmagazine.com/wp-content/uploads/2018/06/Side-Deal_credit-Charles-Weinberg-1024x828.jpg" alt="The Side Deal" width="960" height="776" srcset="http://www.newportbeachmagazine.com/wp-content/uploads/2018/06/Side-Deal_credit-Charles-Weinberg-1024x828.jpg 1024w, http://www.newportbeachmagazine.com/wp-content/uploads/2018/06/Side-Deal_credit-Charles-Weinberg-300x243.jpg 300w, http://www.newportbeachmagazine.com/wp-content/uploads/2018/06/Side-Deal_credit-Charles-Weinberg-768x621.jpg 768w, http://www.newportbeachmagazine.com/wp-content/uploads/2018/06/Side-Deal_credit-Charles-Weinberg.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></a><p class="wp-caption-text"><em>The Side Deal is (from left) Stan Franzier, formerly of Sugar Ray; Scott Owen and Joel Owen, both of the PawnShop Kings; and Charlie Colin, formerly of Train.</em></p></div>
<h4>Coming Together</h4>
<p>Before Side Deal was formed, Frazier ventured into the culinary world and won the reality show “Chef Race” in 2012—along with a prize of $100,000. Frazier parlayed that experience into becoming the co-owner of Sgt. Pepperoni’s Pizza Store in Newport Beach, one of his favorite haunts as a teen.</p>
<p>Frazier focused on this new endeavor and it was later that he connected with Colin—after the Train bassist returned to Newport for a charity show and started dating a woman from Balboa Island. She asked if he knew Frazier and insisted Colin meet him. On their second date, they went to Frazier’s house, where the musical men started jamming—and bonding.</p>
<p>The seed for Side Deal was sown in 2016 when Colin called Frazier to come jam at Lido Theatre where his band, Painbirds, was performing with Jeff “Skunk” Baxter (known for playing guitar with The Doobie Brothers and Steely Dan). Frazier invited Scott and Joel Owen along to the gig. After the show, they all went out and started talking.</p>
<p>“It was serendipity,” Joel Owen notes.</p>
<p>From there, they started hanging out and making plans. “We had a board meeting—which means we went surfing together,” Colin says. “There was definitely chemistry there.”</p>
<p>Scott Owen adds that the group consists of “an interesting collection” of “four very capable guys leaning on each other.” They play the covers from each other’s former bands, but with a new interpretation. “The way we play each other’s songs are almost a blended version of the songs everyone knows,” Scott Owen says. “… The songs take on a different life, not like just re-creating the sound from a record.”</p>
<p>The group’s members are also writing new music. And, suddenly, this side deal has become a full-time deal. “It’s strange to feel revitalized and play music together,” Frazier adds. “It’s what we do for a living, what we’ve done for our whole lives. The new stuff we’re writing is magical. I can’t wait to get in the studio.”</p>
<p>The band aims to release its album before playing at the Irvine Barclay Theatre on Aug. 11.</p>
<p>“That is our short-term goal,” Frazier says. “Beyond that, we don’t know. We’re just really stoked. It’s like being in a garage band again. “We rehearse at my house, we have no manager, no agent, we do it all ourselves. We’re kind of handling it. Until it’s an avalanche, we’re handling it.”</p>
<p>Based on Side Deal’s track record, the avalanche is coming. Fortunately, the guys say they’re grounded by living in Newport Beach.</p>
<p>“This is my community—this is where my people are,” Joel Owen says. “I have lifelong friends still living in town [and] my parents are in the same house from when we moved here from Texas. I am connected to my roots.”</p>
<p>The other band members also feel deeply connected to this area. “I have lived everywhere, but here there’s an overwhelming sense of home—the ocean, my friends,” Colin notes. “No matter what happens, there is a part of it that is irreplaceable.”</p>
<p>Frazier adds that he lived in Los Angeles for a few years when he was in Sugar Ray. “But after I met my wife and we started coming back to Newport Beach, we wondered why I was living in LA,” he recalls. “I had an attitude adjustment. My daughter was born in Hoag Hospital. I still have a P.O. Box on Balboa Island.”</p>
<p>Newport is more than an address to them. “I have a shirt that says ‘Love Where You Came From,’ ” Scott Owen adds. “This is where our home is, and we want to be the best we can be for this place.”</p>
<p>&nbsp;</p>
<hr />
<p><em>For more information on Side Deal and the band’s upcoming performance dates, visit</em> <a href="http://www.sidedealmusic.com">sidedealmusic.com</a>.</p>
</div>
<hr class="none" />
<div class="tag-cat">
<a href="http://www.newportbeachmagazine.com/tag/live-music/" rel="tag">live music</a> <a href="http://www.newportbeachmagazine.com/tag/local-talent/" rel="tag">local talent</a> <a href="http://www.newportbeachmagazine.com/tag/newport-beach/" rel="tag">Newport Beach</a> <a href="http://www.newportbeachmagazine.com/tag/rockn-roll-band/" rel="tag">rock'n roll band</a> <a href="http://www.newportbeachmagazine.com/tag/the-side-deal/" rel="tag">The Side Deal</a>
</div>
<div class="clearfix"></div>
<div class="share-post">
<ul>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.newportbeachmagazine.com/the-real-deal/" data-text="The Real Deal" data-via="" data-lang="en">tweet</a> <script type="091341d6b6200691763e63a3-">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li><script src="http://platform.linkedin.com/in.js" type="091341d6b6200691763e63a3-text/javascript"></script><script type="IN/Share" data-url="http://www.newportbeachmagazine.com/the-real-deal/" data-counter="right"></script></li>
<li style="width:80px;"><script type="091341d6b6200691763e63a3-text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.newportbeachmagazine.com/the-real-deal/&amp;media=http://www.newportbeachmagazine.com/wp-content/uploads/2018/06/Band-Lead2.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/img/PinExt.png" title="Pin It" /></a></li>
<li>
<div id="fb-root"></div>
<script type="091341d6b6200691763e63a3-">(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://www.newportbeachmagazine.com/the-real-deal/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li>
<div class="g-plusone" data-size="medium" data-href="http://www.newportbeachmagazine.com/the-real-deal/"></div>
<script type="091341d6b6200691763e63a3-text/javascript">
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
</ul>
<div class="clearfix"></div>
</div>
<div class="postnav">
<span class="left">
</span>
<span class="right">
<i class="fa fa-angle-double-right"></i>
<a href="http://www.newportbeachmagazine.com/new-town-lot-fashion-island/" id="nextpost"><span>Next Post</span>New In Town: The Lot</a>
</span>
</div>
<hr class="none">
<div class="auth">
<div class="author-info">
<div class="author-avatar"><img alt='' src='http://0.gravatar.com/avatar/9d62f4bcd674065edccca0d1187cbf9e?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9d62f4bcd674065edccca0d1187cbf9e?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div>
<div class="author-description"><h5><a itemprop="author" href="http://www.newportbeachmagazine.com/author/site-editor/">site editor</a></h5>
<p></p>
<ul class="author-social clearfix">
<li><a href="/cdn-cgi/l/email-protection#f4999193959ab4929d86919686959a909991909d959d9a97da979b99" target="_blank"><img src="http://www.newportbeachmagazine.com/wp-content/themes/saladmag/img/icons/email.png"></a></li>
</ul>
</div>
</div>
</div>
<div class="related-posts">
<div class="widget-title"><h2>Related articles</h2></div>
<div class="clearfix"></div>
<ul> <li>
<a class="entry-thumb feature-link" href="http://www.newportbeachmagazine.com/new-town-lot-fashion-island/" title="New In Town: The Lot"> <img src="http://www.newportbeachmagazine.com/wp-content/uploads/2018/06/DSC8386-250x242.jpg" />
</a>
<h4> <a class="title related-title" href="http://www.newportbeachmagazine.com/new-town-lot-fashion-island/" rel="bookmark" title="Permanent link to New In Town: The Lot">
New In Town: The Lot </a></h4>
</li>
<li>
<a class="entry-thumb feature-link" href="http://www.newportbeachmagazine.com/keeping-time/" title="Keeping Time"> <img src="http://www.newportbeachmagazine.com/wp-content/uploads/2018/06/KeepingTimeLede-250x242.jpg" />
</a>
<h4> <a class="title related-title" href="http://www.newportbeachmagazine.com/keeping-time/" rel="bookmark" title="Permanent link to Keeping Time">
Keeping Time </a></h4>
</li>
<li class="last-post">
<a class="entry-thumb feature-link" href="http://www.newportbeachmagazine.com/flower-power/" title="Flower Power"> <img src="http://www.newportbeachmagazine.com/wp-content/uploads/2018/06/Horticulture-Top-e1529104179247-250x242.jpg" />
</a>
<h4> <a class="title related-title" href="http://www.newportbeachmagazine.com/flower-power/" rel="bookmark" title="Permanent link to Flower Power">
Flower Power </a></h4>
</li>
</ul>
</div>
<hr class="none" />

<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-real-deal/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.newportbeachmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9886' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="03b386b8bc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="186" /></p> </form>
</div>
</div>
</div>

<div class="brack_space"></div>
</div>
</div>
<div class="four columns" id="sidebar">
<div id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.newportbeachmagazine.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form><div class="margin-bottom"></div></div><div id="text-5" class="widget widget_text"> <div class="textwidget"><div class="codeneric_ultimate_ads_manager_ad_wrapper" data-place-id="0" data-js="false" data-id="9342">
</div>
<br>

<div id='div-gpt-ad-1473202055871-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="091341d6b6200691763e63a3-">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-0'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1473202055871-11' style='height:250px; width:300px;'>
<script type="091341d6b6200691763e63a3-">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-11'); });
</script>
</div>
<br>
<div align="center"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=y6vgvzjab&amp;p=oi&amp;m=1110036404152&amp;sit=goz8cy6gb&amp;f=96dbabf2-7ae2-402c-b570-1c774045307f" class="button" style="background-color:#333333;border:solid 1px #5b5b5b;color:#ffffff;display:inline-block;padding: 8px 10px;text-shadow:none;">Join the Local's List</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#ffffff;margin-top: 10px;">For Email Marketing you can trust.</div></div>
<br>

<div id='div-gpt-ad-1473202055871-13' style='height:250px; width:300px;'>
<script type="091341d6b6200691763e63a3-">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-13'); });
</script>
</div>
<br>
</div>
<div class="margin-bottom"></div></div><div id="text-33" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1473202055871-14' style='height:250px; width:300px;'>
<script type="091341d6b6200691763e63a3-">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-14'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1473202055871-15' style='height:250px; width:300px;'>
<script type="091341d6b6200691763e63a3-">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-15'); });
</script>
</div>
<br>
<br>

<div id='div-gpt-ad-1473202055871-16' style='height:250px; width:300px;'>
<script type="091341d6b6200691763e63a3-">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-16'); });
</script>
</div>
<br>
<br>

<div id='div-gpt-ad-1473202055871-17' style='height:250px; width:300px;'>
<script type="091341d6b6200691763e63a3-">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-17'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1473202055871-18' style='height:250px; width:300px;'>
<script type="091341d6b6200691763e63a3-">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-18'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1473202055871-19' style='height:250px; width:300px;'>
<script type="091341d6b6200691763e63a3-">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-19'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1473202055871-1' style='height:250px; width:300px;'>
<script type="091341d6b6200691763e63a3-">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-1'); });
</script>
</div></div>
<div class="margin-bottom"></div></div><div class="brack_space"></div>
</div>
</div>
</section>


<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="four columns"><div id="text-23" class="widget widget_text"><div class="widget-title"><h2>About Us</h2></div> <div class="textwidget"><p><a href="http://newportbeachmagazine.com" target="_blank"> <img src="http://newportbeachmagazine.com/wp-content/uploads/2015/07/NB-LOGO-New.Gold2_FINAL.png" alt="Newport Beach Magazine Home Page"> </a></p>
<p>The magazine for people who live, stay, and play in Newport Beach . The only magazine dedicated to the people, places and things that make Newport Beach unique. Newport Beach Magazine offers unparalleled coverage of Orange County’s most upscale and vibrant community. </p>
</div>
</div></div>
<div class="four columns"></div>
<div class="four columns"><div id="text-24" class="widget widget_text"><div class="widget-title"><h2>Firebrand Media </h2></div> <div class="textwidget"><p><a href="http://www.lagunabeachindy.com" target="_blank"> <img src="http://newportbeachmagazine.com/wp-content/uploads/2015/07/LB-Indy_white_FINAL-copy.png" alt="Laguna Beach Independent Home Page"> </a><br />
<a href="http://lagunabeachmagazine.com" target="_blank"> <img src="http://newportbeachmagazine.com/wp-content/uploads/2015/07/LBM_logo_white_FINAL-copy.png" alt="Laguna Beach Magazine Home Page"> </a><br />
<a href="http://www.newportbeachindy.com" target="_blank"> <img src="http://newportbeachmagazine.com/wp-content/uploads/2015/07/NB_INDYLOGO-whte_FINAL.png" alt="Newport Beach Independent Home Page"> </a><br />
<a href="http://www.coastalrealestateguide.com" target="_blank"> <img src="http://newportbeachmagazine.com/wp-content/uploads/2015/07/CREG_logowhte_FINAL-copy.png" alt="Coastal Real Estate Guide Home Page"> </a></p>
</div>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="six columns footer-left"> Copyright 2017 Firebrand Media LLC • Newport Beach Magazine • All rights reserved</div>
<div class="six columns footer-right">
<ul id="menu-footer-menu" class="menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9595"><a href="http://www.newportbeachindy.com/">Visit the Newport Beach Indy News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9593"><a href="http://www.newportbeachmagazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9594"><a href="http://www.newportbeachmagazine.com/contact-us/">Contact Us</a></li>
</ul>
</div>
</div>
</div>
</footer>

<link rel="stylesheet" href="https://cdn.mojoreporter.com/js/smartbanner.min.css">
<script src="https://cdn.mojoreporter.com/js/smartbanner.min.js" type="091341d6b6200691763e63a3-"></script>
<meta name="smartbanner:title" content="Newport Beach Magazine">
<meta name="smartbanner:author" content="Afrozaar">
<meta name="smartbanner:price" content="FREE">
<meta name="smartbanner:price-suffix-apple" content=" - On the App Store">
<meta name="smartbanner:price-suffix-google" content=" - In Google Play">
<meta name="smartbanner:icon-apple" content="https://is1-ssl.mzstatic.com/image/thumb/Newsstand122/v4/37/5b/cf/375bcf69-22d5-50b1-1c07-6f83b755dc2e/Icon-76@2x.png.png/75x9999bb.png">
<meta name="smartbanner:icon-google" content="https://lh3.googleusercontent.com/i9RCafxoAj6gOamQMpQoH6L1LU09yoPPkEP5Wd1tmisyNJFaGgQCiosONiwPEtmNUw=w300-rw">
<meta name="smartbanner:button" content="VIEW">
<meta name="smartbanner:button-url-apple" content="https://itunes.apple.com/us/app/newport-beach-magazine/id1177935447?ls=1&mt=8">
<meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=com.newportbeachmagazine.android">
<meta name="smartbanner:enabled-platforms" content="android,ios"><script async type="091341d6b6200691763e63a3-">(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='798f5c00ee826500e34a0100aacfdf005185d1009fd33e007a68e400ec735e00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script><script type="091341d6b6200691763e63a3-text/javascript">
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.newportbeachmagazine.com\/wp-admin\/admin-ajax.php","nonce":"d46d52f0c6"};
/* ]]> */
</script>
<script type="091341d6b6200691763e63a3-text/javascript" src='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/js/post-like.js?ver=1.0'></script>
<script type="091341d6b6200691763e63a3-text/javascript" src='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/javascripts/aqpb-view.js?ver=1530692705'></script>
<script type="091341d6b6200691763e63a3-text/javascript" src='http://www.newportbeachmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.7.10'></script>
<script type="091341d6b6200691763e63a3-text/javascript">
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.newportbeachmagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type="091341d6b6200691763e63a3-text/javascript" src='http://www.newportbeachmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type="091341d6b6200691763e63a3-text/javascript" src='http://www.newportbeachmagazine.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type="091341d6b6200691763e63a3-text/javascript" src='http://www.newportbeachmagazine.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type="091341d6b6200691763e63a3-text/javascript" src='http://www.newportbeachmagazine.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type="091341d6b6200691763e63a3-text/javascript">
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"http:\/\/www.newportbeachmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="091341d6b6200691763e63a3-text/javascript" src='http://www.newportbeachmagazine.com/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js?ver=3.42'></script>
<script type="091341d6b6200691763e63a3-text/javascript" src='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/js/marquee.js?ver=1.7'></script>
<script type="091341d6b6200691763e63a3-text/javascript" src='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/js/superfish.js?ver=1.7'></script>
<script type="091341d6b6200691763e63a3-text/javascript" src='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/js/owl.carousel.js?ver=1.7'></script>
<script type="091341d6b6200691763e63a3-text/javascript" src='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/js/jquery.pageslide.min.js?ver=1.7'></script>
<script type="091341d6b6200691763e63a3-text/javascript" src='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/js/mediaelement-and-player.min.js?ver=1.7'></script>
<script type="091341d6b6200691763e63a3-text/javascript" src='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/js/fluidvids.js?ver=1.7'></script>
<script type="091341d6b6200691763e63a3-text/javascript" src='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/js/jquery.sticky.js?ver=1.7'></script>
<script type="091341d6b6200691763e63a3-text/javascript" src='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/js/waypoints.min.js?ver=1.7'></script>
<script type="091341d6b6200691763e63a3-text/javascript" src='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/js/jquery.infinitescroll.min.js?ver=1.7'></script>
<script type="091341d6b6200691763e63a3-text/javascript" src='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/js/custom.js?ver=1.7'></script>
<script type="091341d6b6200691763e63a3-text/javascript" src='http://www.newportbeachmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.10'></script>
<script async="async" type="091341d6b6200691763e63a3-text/javascript" src='http://www.newportbeachmagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type="091341d6b6200691763e63a3-text/javascript">
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":{"9290":{"image_ad_referral_url":"http:\/\/surterreproperties.com\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"9289","image_ad_uri":"http:\/\/www.newportbeachmagazine.com\/wp-content\/uploads\/2016\/12\/surterre-banner.jpeg","type":"image_ad","forms":["header"],"post_title":"Surterre LeaderBoard"},"9342":{"image_ad_referral_url":"https:\/\/itunes.apple.com\/us\/app\/newport-beach-magazine\/id1177935447?mt=8","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"9343","image_ad_uri":"http:\/\/www.newportbeachmagazine.com\/wp-content\/uploads\/2017\/02\/NBM-app_web-ad.png","type":"image_ad","forms":["square"],"post_title":"2017 NBM App ads"}},"ajax_url":"http:\/\/www.newportbeachmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="091341d6b6200691763e63a3-text/javascript" src='http://www.newportbeachmagazine.com/wp-content/uploads/uam-pipe/public/js/public.bundle.base-2.1.0.min.js?ver=1'></script>
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="091341d6b6200691763e63a3-" defer=""></script></body>
</html>
