<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Best Foot Forward - Newport Beach Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.newportbeachmagazine.com/xmlrpc.php" />
<meta property="og:image" content="http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/TM-closet-inside-1.jpeg" /><link rel="icon" type="image/png" href="http://www.newportbeachmagazine.com/wp-content/uploads/2016/07/NB-favicon-New.png">

<meta name="description" content="Female-focused brand Tamara Mellon brings its one-of-a-kind mobile closet to Newport Beach later this week." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="http://www.newportbeachmagazine.com/best-foot-forward/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Best Foot Forward - Newport Beach Magazine" />
<meta property="og:description" content="Female-focused brand Tamara Mellon brings its one-of-a-kind mobile closet to Newport Beach later this week." />
<meta property="og:url" content="http://www.newportbeachmagazine.com/best-foot-forward/" />
<meta property="og:site_name" content="Newport Beach Magazine" />
<meta property="article:tag" content="fall style" />
<meta property="article:tag" content="Fashion" />
<meta property="article:tag" content="footwear" />
<meta property="article:tag" content="Lido Marina Village" />
<meta property="article:tag" content="mobile closet" />
<meta property="article:tag" content="Newport Beach" />
<meta property="article:tag" content="pop up" />
<meta property="article:tag" content="shoes" />
<meta property="article:tag" content="style" />
<meta property="article:tag" content="Tamara Mellon" />
<meta property="article:tag" content="TM Closet" />
<meta property="article:section" content="Fashion" />
<meta property="article:published_time" content="2019-11-19T19:45:22-08:00" />
<meta property="article:modified_time" content="2019-11-19T20:00:31-08:00" />
<meta property="og:updated_time" content="2019-11-19T20:00:31-08:00" />
<meta property="og:image" content="http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/TM-closet-inside-1.jpeg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="1440" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.newportbeachmagazine.com/#website","url":"http://www.newportbeachmagazine.com/","name":"Newport Beach Magazine","potentialAction":{"@type":"SearchAction","target":"http://www.newportbeachmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.newportbeachmagazine.com/best-foot-forward/#primaryimage","url":"http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/TM-closet-inside-1.jpeg","width":1440,"height":1440,"caption":"TM Closet for Tamara Mellon"},{"@type":"WebPage","@id":"http://www.newportbeachmagazine.com/best-foot-forward/#webpage","url":"http://www.newportbeachmagazine.com/best-foot-forward/","inLanguage":"en-US","name":"Best Foot Forward - Newport Beach Magazine","isPartOf":{"@id":"http://www.newportbeachmagazine.com/#website"},"primaryImageOfPage":{"@id":"http://www.newportbeachmagazine.com/best-foot-forward/#primaryimage"},"datePublished":"2019-11-19T19:45:22-08:00","dateModified":"2019-11-19T20:00:31-08:00","author":{"@id":"http://www.newportbeachmagazine.com/#/schema/person/cdada066d40d0858bc0681101dcc4b26"},"description":"Female-focused brand Tamara Mellon brings its one-of-a-kind mobile closet to Newport Beach later this week."},{"@type":["Person"],"@id":"http://www.newportbeachmagazine.com/#/schema/person/cdada066d40d0858bc0681101dcc4b26","name":"Newport Beach Magazine","image":{"@type":"ImageObject","@id":"http://www.newportbeachmagazine.com/#authorlogo","url":"http://2.gravatar.com/avatar/5474a842f23c4afafda15967b0e02f17?s=96&d=mm&r=g","caption":"Newport Beach Magazine"},"description":"Newport Beach Magazine offers unparalleled coverage of Orange County\u2019s most upscale and vibrant community.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newport Beach Magazine &raquo; Feed" href="http://www.newportbeachmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newport Beach Magazine &raquo; Comments Feed" href="http://www.newportbeachmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newport Beach Magazine &raquo; Best Foot Forward Comments Feed" href="http://www.newportbeachmagazine.com/best-foot-forward/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newportbeachmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.newportbeachmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-shortcodes-style-css' href='http://www.newportbeachmagazine.com/wp-content/plugins/wc-shortcodes/public/assets/css/style.css?ver=3.46' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='http://www.newportbeachmagazine.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8" type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.newportbeachmagazine.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='addtoany-css' href='http://www.newportbeachmagazine.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='http://www.newportbeachmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='http://www.newportbeachmagazine.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css' href='http://www.newportbeachmagazine.com/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://www.newportbeachmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newportbeachmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newportbeachmagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='http://www.newportbeachmagazine.com/?p=10536' />
<link rel="alternate" type="application/json+oembed" href="http://www.newportbeachmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fbest-foot-forward%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newportbeachmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fbest-foot-forward%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"2f0b617c9d","wpRestUrl":"http:\/\/www.newportbeachmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.newportbeachmagazine.com\/wp-admin\/","wpRestNonce":"2f0b617c9d","wpRestUrl":"http:\/\/www.newportbeachmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.newportbeachmagazine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f4b25556-dabe-4084-afc1-8aa3b1c57da0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "newportbeachma";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.10bba952-d3e6-4be7-b269-bd5caae877a4";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="google-site-verification" content="lXys40RdzjHdyXVT_F9bpKRpJ8w_94yMV6PIi7NkxWA" />
<meta name="msvalidate.01" content="154948AF075307D56747591B4EEE2929" />
<style>body{position: inherit !important;}</style>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18249485-8']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-eftPa-cIMsK52"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-eftPa-cIMsK52.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4827017/NBMag_Box_1', [300, 250], 'div-gpt-ad-1473202055871-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_10', [300, 250], 'div-gpt-ad-1473202055871-1').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_11', [300, 250], 'div-gpt-ad-1473202055871-2').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_12', [300, 250], 'div-gpt-ad-1473202055871-3').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_13', [300, 250], 'div-gpt-ad-1473202055871-4').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_14', [300, 250], 'div-gpt-ad-1473202055871-5').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_15', [300, 250], 'div-gpt-ad-1473202055871-6').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_16', [300, 250], 'div-gpt-ad-1473202055871-7').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_17', [300, 250], 'div-gpt-ad-1473202055871-8').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_18', [300, 250], 'div-gpt-ad-1473202055871-9').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_19', [300, 250], 'div-gpt-ad-1473202055871-10').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_2', [300, 250], 'div-gpt-ad-1473202055871-11').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_20', [300, 250], 'div-gpt-ad-1473202055871-12').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_3', [300, 250], 'div-gpt-ad-1473202055871-13').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_4', [300, 250], 'div-gpt-ad-1473202055871-14').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_5', [300, 250], 'div-gpt-ad-1473202055871-15').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_6', [300, 250], 'div-gpt-ad-1473202055871-16').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_7', [300, 250], 'div-gpt-ad-1473202055871-17').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_8', [300, 250], 'div-gpt-ad-1473202055871-18').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_9', [300, 250], 'div-gpt-ad-1473202055871-19').addService(googletag.pubads());
    googletag.defineSlot('/4827017/nbm2019-leaderboard-1', [728, 90], 'div-gpt-ad-1566569282677-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/nbm2019-leaderboard-2', [728, 90], 'div-gpt-ad-1566569303069-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/nbm2019-leaderboard-3', [728, 90], 'div-gpt-ad-1566569323966-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/nbm2019-leaderboard-4', [728, 90], 'div-gpt-ad-1566569341266-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/nbm2019-leaderboard-5', [728, 90], 'div-gpt-ad-1566569359472-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>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</script>

<style>
    
ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:12px;
	
    }
</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://www.newportbeachmagazine.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.newportbeachmagazine.com/category/fashion/",
                    "name": "Fashion"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.newportbeachmagazine.com/best-foot-forward/",
                    "name": "Best Foot Forward"                                
                }
            }    
        ]
    }
</script>

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-10536 single-format-standard wc-shortcodes-font-awesome-enabled best-foot-forward global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/NewportBeachMagazine/?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/newportbeachmag/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/NewportBeachMagazine" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newportbeachmag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/firebrandmedia" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCVC_4y0rpjU_xljyO7RqAWQ" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-10361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-10361"><a href="/">Home</a></li>
<li id="menu-item-10360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10360"><a href="http://www.newportbeachmagazine.com/art/">Art</a></li>
<li id="menu-item-10371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10371"><a href="http://www.newportbeachmagazine.com/community/">Community</a></li>
<li id="menu-item-10370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10370"><a href="http://www.newportbeachmagazine.com/eat-drink/">Eat + Drink</a></li>
<li id="menu-item-10378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10378"><a href="http://www.newportbeachmagazine.com/fashion/">Fashion</a></li>
<li id="menu-item-10383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10383"><a href="http://www.newportbeachmagazine.com/home-design/">Home &#038; Design</a></li>
<li id="menu-item-10388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10388"><a href="http://www.newportbeachmagazine.com/people-places/">People &#038; Places</a></li>
<li id="menu-item-10393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10393"><a href="http://www.newportbeachmagazine.com/travel/">Travel</a></li>
<li id="menu-item-10398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10398"><a href="http://www.newportbeachmagazine.com/wellness/">Wellness</a></li>
<li id="menu-item-10440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10440"><a href="http://www.newportbeachmagazine.com/view-issue-archives/">View Issue</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.newportbeachmagazine.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-10418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-10418"><a href="http://www.newportbeachmagazine.com/about-us/">About Us</a></li>
<li id="menu-item-6293" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6293"><a href="http://www.newportbeachmagazine.com/advertising/">Advertising</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32"><a href="http://www.newportbeachmagazine.com/contact-us/">Contact</a></li>
<li id="menu-item-10420" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10420"><a href="http://www.newportbeachmagazine.com/view-issue-archives/">View Issue Archives</a></li>
<li id="menu-item-5531" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5531"><a target="_blank" rel="noopener noreferrer" href="http://store.newportbeachindy.com/product/subscribe-newport-beach-magazine/">Subscribe</a></li>
<li id="menu-item-9506" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9506"><a href="http://www.newportbeachmagazine.com/calendar/">Calendar</a></li>
<li id="menu-item-10114" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10114"><a target="_blank" rel="noopener noreferrer" href="http://directory.newportbeachindy.com/">City Guide</a></li>
<li id="menu-item-9592" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9592"><a target="_blank" rel="noopener noreferrer" href="http://www.newportbeachindy.com/">Newport Beach News</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/NewportBeachMagazine/?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/newportbeachmag/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/NewportBeachMagazine" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newportbeachmag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/firebrandmedia" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCVC_4y0rpjU_xljyO7RqAWQ" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.newportbeachmagazine.com/">
<img class="td-retina-data" data-retina="http://www.newportbeachmagazine.com/wp-content/uploads/2014/03/NB-LOGO-New.Black_.png" src="http://www.newportbeachmagazine.com/wp-content/uploads/2014/03/NB-LOGO-New.Black_.png" alt="" />
<span class="td-visual-hidden">Newport Beach Magazine</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5ddd9fd8d44f1_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5ddd9fd8d44f1_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5ddd9fd8d44f1_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style>
<div id='div-gpt-ad-1566569282677-0' style='width: 728px; height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566569282677-0'); });
  </script>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="http://www.newportbeachmagazine.com/">
<img class="td-retina-data" data-retina="http://www.newportbeachmagazine.com/wp-content/uploads/2014/03/NB-LOGO-New.Black_.png" src="http://www.newportbeachmagazine.com/wp-content/uploads/2014/03/NB-LOGO-New.Black_.png" alt="" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-10361"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10360"><a href="http://www.newportbeachmagazine.com/art/">Art</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10371"><a href="http://www.newportbeachmagazine.com/community/">Community</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10370"><a href="http://www.newportbeachmagazine.com/eat-drink/">Eat + Drink</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10378"><a href="http://www.newportbeachmagazine.com/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10383"><a href="http://www.newportbeachmagazine.com/home-design/">Home &#038; Design</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10388"><a href="http://www.newportbeachmagazine.com/people-places/">People &#038; Places</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10393"><a href="http://www.newportbeachmagazine.com/travel/">Travel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10398"><a href="http://www.newportbeachmagazine.com/wellness/">Wellness</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10440"><a href="http://www.newportbeachmagazine.com/view-issue-archives/">View Issue</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.newportbeachmagazine.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.newportbeachmagazine.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Fashion" class="entry-crumb" href="http://www.newportbeachmagazine.com/category/fashion/">Fashion</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Best Foot Forward</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-10536" class="post-10536 post type-post status-publish format-standard has-post-thumbnail category-fashion tag-fall-style tag-fashion tag-footwear tag-lido-marina-village tag-mobile-closet tag-newport-beach tag-pop-up tag-shoes tag-style tag-tamara-mellon tag-tm-closet" itemscope itemtype="http://schema.org/Article" 46>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.newportbeachmagazine.com/category/fashion/">Fashion</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Best Foot Forward</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.newportbeachmagazine.com/author/editor/">Newport Beach Magazine</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-19T11:45:22-08:00">November 19, 2019</time></span> <div class="td-post-comments"><a href="http://www.newportbeachmagazine.com/best-foot-forward/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-10536">159</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fbest-foot-forward%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Best+Foot+Forward&url=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fbest-foot-forward%2F&via=Newport+Beach+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.newportbeachmagazine.com/best-foot-forward/&amp;media=http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/TM-closet-inside-1.jpeg&description=Female-focused brand Tamara Mellon brings its one-of-a-kind mobile closet to Newport Beach later this week.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Best+Foot+Forward %0A%0A http://www.newportbeachmagazine.com/best-foot-forward/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="addtoany_header">Share this:</div><div class="a2a_kit a2a_kit_size_20 addtoany_list" data-a2a-url="http://www.newportbeachmagazine.com/best-foot-forward/" data-a2a-title="Best Foot Forward"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fbest-foot-forward%2F&amp;linkname=Best%20Foot%20Forward" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fbest-foot-forward%2F&amp;linkname=Best%20Foot%20Forward" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fbest-foot-forward%2F&amp;linkname=Best%20Foot%20Forward" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fbest-foot-forward%2F&amp;linkname=Best%20Foot%20Forward" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit a2a_counter" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fbest-foot-forward%2F&amp;linkname=Best%20Foot%20Forward" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><figure id="attachment_10538" aria-describedby="caption-attachment-10538" style="width: 700px" class="wp-caption aligncenter"><a href="http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/TM-closet-inside-1.jpeg"><img class="wp-image-10538" src="http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/TM-closet-inside-1-1024x1024.jpeg" alt="TM Closet for Tamara Mellon" width="700" height="700" srcset="http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/TM-closet-inside-1-1024x1024.jpeg 1024w, http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/TM-closet-inside-1-150x150.jpeg 150w, http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/TM-closet-inside-1-300x300.jpeg 300w, http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/TM-closet-inside-1-768x768.jpeg 768w, http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/TM-closet-inside-1-696x696.jpeg 696w, http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/TM-closet-inside-1-1068x1068.jpeg 1068w, http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/TM-closet-inside-1-420x420.jpeg 420w, http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/TM-closet-inside-1.jpeg 1440w" sizes="(max-width: 700px) 100vw, 700px" /></a><figcaption id="caption-attachment-10538" class="wp-caption-text">The TM Closet by Tamara Mellon will showcase a variety of footwear styles and sizes during its four-day pop-up event at Newport Beach&#8217;s Lido Marina Village from Nov. 21-24. | Photo Courtesy of Tamara Mellon</figcaption></figure>
<h2>Female-focused brand Tamara Mellon brings its one-of-a-kind mobile closet to Newport Beach this week.</h2>
<h6>By Ashley Ryan</h6>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Fashionistas rejoice because a new way to shop for shoes is temporarily popping up at Lido Marina Village the week before Thanksgiving. From Nov. 21-24, guests can step up to the mobile TM Closet to peruse a wide range of boots, flats, pumps and more.</span></p>
<figure id="attachment_10546" aria-describedby="caption-attachment-10546" style="width: 333px" class="wp-caption alignleft"><a href="http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/Tamara-Mellon.jpg"><img class="wp-image-10546" src="http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/Tamara-Mellon-683x1024.jpg" alt="Tamara Mellon" width="333" height="500" srcset="http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/Tamara-Mellon-683x1024.jpg 683w, http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/Tamara-Mellon-200x300.jpg 200w, http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/Tamara-Mellon-768x1152.jpg 768w, http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/Tamara-Mellon-696x1044.jpg 696w, http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/Tamara-Mellon-1068x1602.jpg 1068w, http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/Tamara-Mellon-280x420.jpg 280w, http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/Tamara-Mellon.jpg 1600w" sizes="(max-width: 333px) 100vw, 333px" /></a><figcaption id="caption-attachment-10546" class="wp-caption-text">Tamara Mellon, co-founder of Jimmy Choo, started her eponymous brand of luxury footwear in 2016. | Photo Courtesy of Tamara Mellon</figcaption></figure>
<p><span style="font-weight: 400;">The brand, which has a flagship brick-and-mortar store called Tamara Mellon Closet in Pacific Palisades, is primarily web-based, offering free shipping, returns and shoe repairs (for up to two years) to ensure that shoppers find the perfect fit.</span></p>
<p><span style="font-weight: 400;">Started in 2016 by eponymous designer Tamara Mellon, co-founder of luxury footwear brand Jimmy Choo, the company was launched in an effort to provide shoes made for women by women. Crafted entirely in Italian factories, the direct-to-consumer brand specializes in giving shoppers what they really want: quality luxury shoes in modern styles.</span></p>
<p><span style="font-weight: 400;">The pop-up TM Closet has already been making its way across the country, debuting in Boston in September. Making a 14-city tour through states like New York, Tennessee, Texas and Arizona, the Newport Beach visit marks the brand’s first stop in its native state of California. Subsequent pop-up locations include Glendale, Los Angeles and to-be-announced Northern California locales before the tour wraps up Dec. 15.</span></p>
<p><span style="font-weight: 400;">Just as the Pacific Palisades shop offers a new take on retail—with eye-catching, Instagram-worthy displays of the same shoes in a variety of sizes and colors—the TM Closet presents a one-of-a-kind shopping experience. Ringing in at 24 feet long, the truck was designed with floor-to-ceiling glass panels revealing similarly dazzling displays as well as an oversize mirror that can be used to select the perfect shoe.</span></p>
<figure id="attachment_10551" aria-describedby="caption-attachment-10551" style="width: 400px" class="wp-caption alignright"><a href="http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/Hustler.jpg"><img class="wp-image-10551" src="http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/Hustler-819x1024.jpg" alt="Hustler boot by Tamara Mellon" width="400" height="500" srcset="http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/Hustler-819x1024.jpg 819w, http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/Hustler-240x300.jpg 240w, http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/Hustler-768x960.jpg 768w, http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/Hustler-696x870.jpg 696w, http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/Hustler-336x420.jpg 336w, http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/Hustler.jpg 960w" sizes="(max-width: 400px) 100vw, 400px" /></a><figcaption id="caption-attachment-10551" class="wp-caption-text">The Hustler ankle boot, which will be showcased in the TM Closet, is available in shiny black leather (top) as well as leopard-print haircalf (bottom). | Photo Courtesy of Tamara Mellon</figcaption></figure>
<p><span style="font-weight: 400;">Entering through the back of the truck, locals can expect to find boots like the Icon knee-highs, made with soft nappa leather, or the Hustler ankle variety, available in black suede, shiny black leather or leopard-print haircalf—both perfect for the upcoming cool weather season. The company is also showcasing a variety of heels, from its classic black patent MJ pumps and the sleek white leather Frontline stilettos to the red, suede-covered Reverse Frontline style. Or, for a more casual look, try on the OMW low-top sneakers, made with soft suede and a rubber sole debossed with the designer’s name.</span></p>
<p><span style="font-weight: 400;">This rare chance to view the brand’s footwear here in Orange County ensures a chance to find the best fit while also perusing high-quality items for a beloved friend or family member on your holiday gift list. To RSVP for the Lido Marina Village pop-up, visit the brand’s website at <a href="https://www.tamaramellon.com/" target="_blank" rel="noopener noreferrer">tamaramellon.com</a>; the event will take place from 10 a.m. to 7 p.m. Thursday through Saturday and noon to 6 p.m. on Sunday.</span></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share this:</div><div class="a2a_kit a2a_kit_size_20 addtoany_list" data-a2a-url="http://www.newportbeachmagazine.com/best-foot-forward/" data-a2a-title="Best Foot Forward"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fbest-foot-forward%2F&amp;linkname=Best%20Foot%20Forward" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fbest-foot-forward%2F&amp;linkname=Best%20Foot%20Forward" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fbest-foot-forward%2F&amp;linkname=Best%20Foot%20Forward" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fbest-foot-forward%2F&amp;linkname=Best%20Foot%20Forward" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit a2a_counter" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fbest-foot-forward%2F&amp;linkname=Best%20Foot%20Forward" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.newportbeachmagazine.com/tag/fall-style/">fall style</a></li><li><a href="http://www.newportbeachmagazine.com/tag/fashion/">Fashion</a></li><li><a href="http://www.newportbeachmagazine.com/tag/footwear/">footwear</a></li><li><a href="http://www.newportbeachmagazine.com/tag/lido-marina-village/">Lido Marina Village</a></li><li><a href="http://www.newportbeachmagazine.com/tag/mobile-closet/">mobile closet</a></li><li><a href="http://www.newportbeachmagazine.com/tag/newport-beach/">Newport Beach</a></li><li><a href="http://www.newportbeachmagazine.com/tag/pop-up/">pop up</a></li><li><a href="http://www.newportbeachmagazine.com/tag/shoes/">shoes</a></li><li><a href="http://www.newportbeachmagazine.com/tag/style/">style</a></li><li><a href="http://www.newportbeachmagazine.com/tag/tamara-mellon/">Tamara Mellon</a></li><li><a href="http://www.newportbeachmagazine.com/tag/tm-closet/">TM Closet</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://www.newportbeachmagazine.com/best-foot-forward/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fbest-foot-forward%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Best+Foot+Forward&url=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fbest-foot-forward%2F&via=Newport+Beach+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.newportbeachmagazine.com/best-foot-forward/&amp;media=http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/TM-closet-inside-1.jpeg&description=Female-focused brand Tamara Mellon brings its one-of-a-kind mobile closet to Newport Beach later this week.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Best+Foot+Forward %0A%0A http://www.newportbeachmagazine.com/best-foot-forward/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.newportbeachmagazine.com/epicurean-esprit-2/">Epicurean Esprit</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.newportbeachmagazine.com/an-exclusive-experience/">An Exclusive Experience</a></div></div></div> <div class="author-box-wrap"><a href="http://www.newportbeachmagazine.com/author/editor/"><img alt='' src="https://2.gravatar.com/avatar/5474a842f23c4afafda15967b0e02f17?s=96&#038;d=mm&#038;r=g" srcset='http://2.gravatar.com/avatar/5474a842f23c4afafda15967b0e02f17?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.newportbeachmagazine.com/author/editor/">Newport Beach Magazine</a></span></div><div class="td-author-description">Newport Beach Magazine offers unparalleled coverage of Orange County’s most upscale and vibrant community.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Newport Beach Magazine"></span><meta itemprop="datePublished" content="2019-11-19T11:45:22-08:00"><meta itemprop="dateModified" content="2019-11-19T12:00:31-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.newportbeachmagazine.com/best-foot-forward/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.newportbeachmagazine.com/wp-content/uploads/2014/03/NB-LOGO-New.Black_.png"></span><meta itemprop="name" content="Newport Beach Magazine"></span><meta itemprop="headline " content="Best Foot Forward"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/TM-closet-inside-1.jpeg"><meta itemprop="width" content="1440"><meta itemprop="height" content="1440"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_3_5ddd9fd8e8fca_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_5ddd9fd8e8fca"><script>var block_td_uid_3_5ddd9fd8e8fca = new tdBlock();
block_td_uid_3_5ddd9fd8e8fca.id = "td_uid_3_5ddd9fd8e8fca";
block_td_uid_3_5ddd9fd8e8fca.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5ddd9fd8e8fca_rand","td_column_number":3,"live_filter_cur_post_id":10536,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ddd9fd8e8fca_rand","tdc_css_class_style":"td_uid_3_5ddd9fd8e8fca_rand_style"}';
block_td_uid_3_5ddd9fd8e8fca.td_column_number = "3";
block_td_uid_3_5ddd9fd8e8fca.block_type = "td_block_related_posts";
block_td_uid_3_5ddd9fd8e8fca.post_count = "3";
block_td_uid_3_5ddd9fd8e8fca.found_posts = "37";
block_td_uid_3_5ddd9fd8e8fca.header_color = "";
block_td_uid_3_5ddd9fd8e8fca.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ddd9fd8e8fca.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_3_5ddd9fd8e8fca);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5ddd9fd8edb93" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5ddd9fd8e8fca" href="#">RELATED ARTICLES</a><a id="td_uid_5_5ddd9fd8edbda" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5ddd9fd8e8fca" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5ddd9fd8e8fca class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.newportbeachmagazine.com/sustainable-style/" rel="bookmark" class="td-image-wrap" title="Sustainable Style"><img width="218" height="150" class="entry-thumb" src="http://www.newportbeachmagazine.com/wp-content/uploads/2019/10/dovi_dress_lead-e1570221215873-218x150.jpg" srcset="http://www.newportbeachmagazine.com/wp-content/uploads/2019/10/dovi_dress_lead-e1570221215873-218x150.jpg 218w, http://www.newportbeachmagazine.com/wp-content/uploads/2019/10/dovi_dress_lead-e1570221215873-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dovy Midi Dress" title="Sustainable Style" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.newportbeachmagazine.com/sustainable-style/" rel="bookmark" title="Sustainable Style">Sustainable Style</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.newportbeachmagazine.com/straw-baskets/" rel="bookmark" class="td-image-wrap" title="Natural Style"><img width="218" height="150" class="entry-thumb" src="http://www.newportbeachmagazine.com/wp-content/uploads/2019/07/WH767598_15400-Island-Hopping-Clutch-by-Tommy-Bahama-LIFESTYLE-e1563207429825-218x150.jpg" srcset="http://www.newportbeachmagazine.com/wp-content/uploads/2019/07/WH767598_15400-Island-Hopping-Clutch-by-Tommy-Bahama-LIFESTYLE-e1563207429825-218x150.jpg 218w, http://www.newportbeachmagazine.com/wp-content/uploads/2019/07/WH767598_15400-Island-Hopping-Clutch-by-Tommy-Bahama-LIFESTYLE-e1563207429825-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Island Hopping Clutch by Tommy Bahama LIFESTYLE" title="Natural Style" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.newportbeachmagazine.com/straw-baskets/" rel="bookmark" title="Natural Style">Natural Style</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.newportbeachmagazine.com/trailblazing-trendsetters/" rel="bookmark" class="td-image-wrap" title="Trailblazing Trendsetters"><img width="218" height="150" class="entry-thumb" src="http://www.newportbeachmagazine.com/wp-content/uploads/2019/05/by-Dondee-Quincena-8175-e1558143637806-218x150.jpg" srcset="http://www.newportbeachmagazine.com/wp-content/uploads/2019/05/by-Dondee-Quincena-8175-e1558143637806-218x150.jpg 218w, http://www.newportbeachmagazine.com/wp-content/uploads/2019/05/by-Dondee-Quincena-8175-e1558143637806-100x70.jpg 100w, http://www.newportbeachmagazine.com/wp-content/uploads/2019/05/by-Dondee-Quincena-8175-e1558143637806-670x460.jpg 670w" sizes="(max-width: 218px) 100vw, 218px" alt="Bobby Barza" title="Trailblazing Trendsetters" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.newportbeachmagazine.com/trailblazing-trendsetters/" rel="bookmark" title="Trailblazing Trendsetters">Trailblazing Trendsetters</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ddd9fd8e8fca" data-td_block_id="td_uid_3_5ddd9fd8e8fca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5ddd9fd8e8fca" data-td_block_id="td_uid_3_5ddd9fd8e8fca"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/best-foot-forward/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.newportbeachmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10536' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e6f9e9d1e3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="54" /></p> </form>
</div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=y6vgvzjab&amp;p=oi&amp;m=1110036404152&amp;sit=goz8cy6gb&amp;f=96dbabf2-7ae2-402c-b570-1c774045307f"><img class="wp-image-44173 size-full alignleft" src="https://www.newportbeachindy.com/wp-content/uploads/2019/07/sign-up-for-newsletter-border-1.jpg" alt="" width="300" height="75" /></a></div>
<div></div>
<p></p>
<div id="div-gpt-ad-1473202055871-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-0'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1473202055871-11" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-11'); });
</script></div>
<p>&nbsp;</p>
<p></p>
<div id="div-gpt-ad-1473202055871-13" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-13'); });
</script></div>
<p>&nbsp;<br />
<a href="https://www.facebook.com/newportbeachindy" target="_blank" rel="noopener noreferrer"><img src="https://www.newportbeachindy.com/wp-content/uploads/2018/10/breakingNewsHeader-facebook.jpg" /></a></p>
<p>&nbsp;</p>
<p></p>
<div id="div-gpt-ad-1473202055871-14" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-14'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1473202055871-15" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-15'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1473202055871-16" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-16'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1473202055871-17" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-17'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1473202055871-18" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-18'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1473202055871-19" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-19'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1473202055871-1" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-1'); });
</script></div>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
</div>
<div class="td-pb-span4">
</div>
<div class="td-pb-span4">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.newportbeachmagazine.com/"><img class="td-retina-data" src="http://www.newportbeachmagazine.com/wp-content/uploads/2015/06/NB-LOGO-New.Yellow1.png" data-retina="http://www.newportbeachmagazine.com/wp-content/uploads/2015/06/NB-LOGO-New.Yellow1.png" alt="" title="" width="250" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Copyright Newport Beach Magazine 2019 |
Firebrand Media</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/NewportBeachMagazine/?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/newportbeachmag/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/NewportBeachMagazine" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newportbeachmag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/firebrandmedia" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCVC_4y0rpjU_xljyO7RqAWQ" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-10419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-10419"><a href="http://www.newportbeachmagazine.com/about-us/">About Us</a></li>
<li id="menu-item-9593" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9593"><a href="http://www.newportbeachmagazine.com/advertising/">Advertising</a></li>
<li id="menu-item-9594" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9594"><a href="http://www.newportbeachmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9595" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9595"><a target="_blank" rel="noopener noreferrer" href="http://www.newportbeachindy.com/">Newport Beach News</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>
<link rel="stylesheet" href="https://cdn.mojoreporter.com/js/smartbanner.min.css">
<script src="https://cdn.mojoreporter.com/js/smartbanner.min.js"></script>
<meta name="smartbanner:title" content="Newport Beach Magazine">
<meta name="smartbanner:author" content="Afrozaar">
<meta name="smartbanner:price" content="FREE">
<meta name="smartbanner:price-suffix-apple" content=" - On the App Store">
<meta name="smartbanner:price-suffix-google" content=" - In Google Play">
<meta name="smartbanner:icon-apple" content="https://is1-ssl.mzstatic.com/image/thumb/Newsstand122/v4/37/5b/cf/375bcf69-22d5-50b1-1c07-6f83b755dc2e/Icon-76@2x.png.png/75x9999bb.png">
<meta name="smartbanner:icon-google" content="https://lh3.googleusercontent.com/i9RCafxoAj6gOamQMpQoH6L1LU09yoPPkEP5Wd1tmisyNJFaGgQCiosONiwPEtmNUw=w300-rw">
<meta name="smartbanner:button" content="VIEW">
<meta name="smartbanner:button-url-apple" content="https://itunes.apple.com/us/app/newport-beach-magazine/id1177935447?ls=1&mt=8">
<meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=com.newportbeachmagazine.android">
<meta name="smartbanner:enabled-platforms" content="android,ios"><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='798f5c00ee826500e34a0100aacfdf005185d1009fd33e007a68e400ec735e00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "http://www.newportbeachmagazine.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>

<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"http:\/\/www.newportbeachmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js?ver=3.46'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script async="async" type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":[],"ajax_url":"http:\/\/www.newportbeachmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/plugins/ultimate-ads-manager/public/js/public.bundle.base-2.4.0.min.js?ver=1'></script>

<script>
    
</script>
</body>
</html>