<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<title>Newport Beach Magazine  Summer Sips with a View - Newport Beach Magazine</title>

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="shortcut icon" href="http://www.newportbeachmagazine.com/wp-content/uploads/2016/07/NB-favicon-New.png" type="image/x-icon" />
<meta property="og:image" content="http://www.newportbeachmagazine.com/wp-content/uploads/2019/07/TopsideMargarita_courtesy-of-Lido-House-e1563577269857.jpg" />

<meta name="description" content="Set your sights on a refreshing summer cocktail near the water. Newport Beach has no shortage of places for breathtaking views, coupled with..." />
<link rel="canonical" href="http://www.newportbeachmagazine.com/summer-crafted-cocktail-nb/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Summer Sips with a View - Newport Beach Magazine" />
<meta property="og:description" content="Set your sights on a refreshing summer cocktail near the water. Newport Beach has no shortage of places for breathtaking views, coupled with..." />
<meta property="og:url" content="http://www.newportbeachmagazine.com/summer-crafted-cocktail-nb/" />
<meta property="og:site_name" content="Newport Beach Magazine" />
<meta property="article:tag" content="A&amp;O Kitchen &amp; Bar" />
<meta property="article:tag" content="Newport Beach" />
<meta property="article:tag" content="Nobu" />
<meta property="article:tag" content="The Beachcomber" />
<meta property="article:tag" content="Woodys Wharf" />
<meta property="article:section" content="Eat + Drink" />
<meta property="article:published_time" content="2019-07-15T16:59:11-07:00" />
<meta property="article:modified_time" content="2019-07-19T23:01:30-07:00" />
<meta property="og:updated_time" content="2019-07-19T23:01:30-07:00" />
<meta property="og:image" content="http://www.newportbeachmagazine.com/wp-content/uploads/2019/07/TopsideMargarita_courtesy-of-Lido-House-e1563577269857.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="568" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.newportbeachmagazine.com/#website","url":"http://www.newportbeachmagazine.com/","name":"Newport Beach Magazine","potentialAction":{"@type":"SearchAction","target":"http://www.newportbeachmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.newportbeachmagazine.com/summer-crafted-cocktail-nb/#primaryimage","url":"http://www.newportbeachmagazine.com/wp-content/uploads/2019/07/TopsideMargarita_courtesy-of-Lido-House-e1563577269857.jpg","width":680,"height":568},{"@type":"WebPage","@id":"http://www.newportbeachmagazine.com/summer-crafted-cocktail-nb/#webpage","url":"http://www.newportbeachmagazine.com/summer-crafted-cocktail-nb/","inLanguage":"en-US","name":"Summer Sips with a View - Newport Beach Magazine","isPartOf":{"@id":"http://www.newportbeachmagazine.com/#website"},"primaryImageOfPage":{"@id":"http://www.newportbeachmagazine.com/summer-crafted-cocktail-nb/#primaryimage"},"datePublished":"2019-07-15T16:59:11-07:00","dateModified":"2019-07-19T23:01:30-07:00","author":{"@id":"http://www.newportbeachmagazine.com/#/schema/person/602791d8fd4433febffbceb5a1e81632"},"description":"Set your sights on a refreshing summer cocktail near the water. Newport Beach has no shortage of places for breathtaking views, coupled with..."},{"@type":["Person"],"@id":"http://www.newportbeachmagazine.com/#/schema/person/602791d8fd4433febffbceb5a1e81632","name":"Newport Beach Magazine","image":{"@type":"ImageObject","@id":"http://www.newportbeachmagazine.com/#authorlogo","url":"http://0.gravatar.com/avatar/9d62f4bcd674065edccca0d1187cbf9e?s=96&d=mm&r=g","caption":"Newport Beach Magazine"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newport Beach Magazine &raquo; Feed" href="http://www.newportbeachmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newport Beach Magazine &raquo; Comments Feed" href="http://www.newportbeachmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newport Beach Magazine &raquo; Summer Sips with a View Comments Feed" href="http://www.newportbeachmagazine.com/summer-crafted-cocktail-nb/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newportbeachmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aqpb-view-css-css' href='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/stylesheets/aqpb-view.css?ver=1563675518' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://www.newportbeachmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-shortcodes-style-css' href='http://www.newportbeachmagazine.com/wp-content/plugins/wc-shortcodes/public/assets/css/style.css?ver=3.46' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/css/font-awesome.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css' href='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/css/gumby.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css' href='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/css/owl.carousel.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css' href='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/css/owl.theme.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://www.newportbeachmagazine.com/wp-content/themes/saladmag-child/style.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css' href='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/css/mediaelementplayer.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/css/responsive.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/custom_style.php?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='http://www.newportbeachmagazine.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css' href='http://www.newportbeachmagazine.com/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://www.newportbeachmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newportbeachmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newportbeachmagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='http://www.newportbeachmagazine.com/?p=10236' />
<link rel="alternate" type="application/json+oembed" href="http://www.newportbeachmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fsummer-crafted-cocktail-nb%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newportbeachmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fsummer-crafted-cocktail-nb%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.newportbeachmagazine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f4b25556-dabe-4084-afc1-8aa3b1c57da0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "newportbeachma";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.10bba952-d3e6-4be7-b269-bd5caae877a4";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="google-site-verification" content="lXys40RdzjHdyXVT_F9bpKRpJ8w_94yMV6PIi7NkxWA" />
<meta name="msvalidate.01" content="154948AF075307D56747591B4EEE2929" />
<style>body{position: inherit !important;}</style>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18249485-8']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-eftPa-cIMsK52"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-eftPa-cIMsK52.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4827017/NBMag_Box_1', [300, 250], 'div-gpt-ad-1473202055871-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_10', [300, 250], 'div-gpt-ad-1473202055871-1').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_11', [300, 250], 'div-gpt-ad-1473202055871-2').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_12', [300, 250], 'div-gpt-ad-1473202055871-3').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_13', [300, 250], 'div-gpt-ad-1473202055871-4').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_14', [300, 250], 'div-gpt-ad-1473202055871-5').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_15', [300, 250], 'div-gpt-ad-1473202055871-6').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_16', [300, 250], 'div-gpt-ad-1473202055871-7').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_17', [300, 250], 'div-gpt-ad-1473202055871-8').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_18', [300, 250], 'div-gpt-ad-1473202055871-9').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_19', [300, 250], 'div-gpt-ad-1473202055871-10').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_2', [300, 250], 'div-gpt-ad-1473202055871-11').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_20', [300, 250], 'div-gpt-ad-1473202055871-12').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_3', [300, 250], 'div-gpt-ad-1473202055871-13').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_4', [300, 250], 'div-gpt-ad-1473202055871-14').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_5', [300, 250], 'div-gpt-ad-1473202055871-15').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_6', [300, 250], 'div-gpt-ad-1473202055871-16').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_7', [300, 250], 'div-gpt-ad-1473202055871-17').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_8', [300, 250], 'div-gpt-ad-1473202055871-18').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_9', [300, 250], 'div-gpt-ad-1473202055871-19').addService(googletag.pubads());
    googletag.defineSlot('/4827017/1-NBM-Leaderboard-small', [468, 60], 'div-gpt-ad-1513011143521-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Leaderboard', [728, 90], 'div-gpt-ad-1473202055871-20').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

</head>
<body class="post-template-default single single-post postid-10236 single-format-standard wc-shortcodes-font-awesome-enabled" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="content_nav">
<div id="nav">
<ul id="menu-top-menu" class="menu-top-menu-sf"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6293"><a href="http://www.newportbeachmagazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.newportbeachmagazine.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.newportbeachmagazine.com/category/view_issue/">View Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5531"><a href="http://store.newportbeachindy.com/product/subscribe-newport-beach-magazine/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9506"><a href="http://www.newportbeachmagazine.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10114"><a href="http://directory.newportbeachindy.com/">City Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9592"><a href="http://www.newportbeachindy.com/">NB Indy News</a></li>
</ul> <ul id="menu-main-menu" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://www.newportbeachmagazine.com/category/art/">Art<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.newportbeachmagazine.com/category/wellness/">Wellness<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.newportbeachmagazine.com/category/community/">Community<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22"><a href="http://www.newportbeachmagazine.com/category/eat_drink/">Eat + Drink<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6300"><a href="http://www.newportbeachmagazine.com/category/fashion/">Fashion<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.newportbeachmagazine.com/category/home_design/">Home &#038; Design<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.newportbeachmagazine.com/category/people_places/">People &#038; Places<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9280"><a href="http://www.newportbeachmagazine.com/category/travel/">Travel<span class="border-menu"></span></a></li>
</ul> </div>
</div>
<div id="sb-site" class="body_wraper_box">

<header class="header-wraper">
<div class="header_top_wrapper">
<div class="row ">
<div class="six columns header-top-left-bar">
<a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
<div class="navicon-line"></div>
<div class="navicon-line"></div>
<div class="navicon-line"></div>
</a>
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6293"><a href="http://www.newportbeachmagazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.newportbeachmagazine.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.newportbeachmagazine.com/category/view_issue/">View Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5531"><a href="http://store.newportbeachindy.com/product/subscribe-newport-beach-magazine/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9506"><a href="http://www.newportbeachmagazine.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10114"><a href="http://directory.newportbeachindy.com/">City Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9592"><a href="http://www.newportbeachindy.com/">NB Indy News</a></li>
</ul><div class="clearfix"></div>
</div>
</div>
<div class="six columns header-top-right-bar">
<div id="search_block_top">
<form id="searchbox" action="http://www.newportbeachmagazine.com" method="GET" role="search">
<p>
<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
<a class="button_search" href="javascript:document.getElementById('searchbox').submit();"></a>
</p>
</form>
<span>Search</span>
<div class="clearfix"></div>
</div>
<div class="clock">
<i class="fa fa-clock-o"></i>
<div id="Date">
Saturday 20 July 2019</div>
<ul>
<li id="hours"></li>
<li class="point">:</li>
<li id="min"></li>
<li class="point">:</li>
<li id="sec"></li>
</ul>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="header_main_wrapper">
<div class="row">
<div class="four columns header-top-left">

<a href="http://www.newportbeachmagazine.com">
<img src="http://www.newportbeachmagazine.com/wp-content/uploads/2014/03/NB-LOGO-New.Black_.png" alt="Dedicated to the city of Newport Beach, California" />
</a>

</div>
<div class="eight columns header-top-right">
<div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="9290">
</div>
</div>
</div>
</div>


<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="row">
<div class="main_menu twelve columns">

<div class="menu-primary-container main-menu">
<ul id="mainmenu" class="sf-menu"><li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.newportbeachmagazine.com/category/art/">Art<span class="border-menu"></span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.newportbeachmagazine.com/category/wellness/">Wellness<span class="border-menu"></span></a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.newportbeachmagazine.com/category/community/">Community<span class="border-menu"></span></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.newportbeachmagazine.com/category/eat_drink/">Eat + Drink<span class="border-menu"></span></a></li>
<li id="menu-item-6300" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.newportbeachmagazine.com/category/fashion/">Fashion<span class="border-menu"></span></a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.newportbeachmagazine.com/category/home_design/">Home &#038; Design<span class="border-menu"></span></a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.newportbeachmagazine.com/category/people_places/">People &#038; Places<span class="border-menu"></span></a></li>
<li id="menu-item-9280" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.newportbeachmagazine.com/category/travel/">Travel<span class="border-menu"></span></a></li>
</ul>
<div class="clearfix"></div>
</div>

</div>
</div>
</div>
<div class="news_ticker_wrapper">
<div class="row">
<div class="nine columns">
</div>
<div class="three columns">
<ul class="social-icons-list top-bar-social">
<li><a href="https://www.facebook.com/NewportBeachMagazine/?fref=ts" target="_blank"><img src="http://www.newportbeachmagazine.com/wp-content/themes/saladmag/img/icons/facebook.png" alt="Facebook"></a></li> <li><a href="https://vimeo.com/firebrandmedia" target="_blank"><img src="http://www.newportbeachmagazine.com/wp-content/themes/saladmag/img/icons/vimeo.png" alt="Vimeo"></a></li> <li><a href="https://www.youtube.com/channel/UCVC_4y0rpjU_xljyO7RqAWQ" target="_blank"><img src="http://www.newportbeachmagazine.com/wp-content/themes/saladmag/img/icons/youtube.png" alt="Youtube"></a></li> <li><a href="https://www.instagram.com/newportbeachmag/?hl=en" target="_blank"><img src="http://www.newportbeachmagazine.com/wp-content/themes/saladmag/img/icons/instagram.png" alt="Instagram"></a></li> <li><a href="https://twitter.com/newportbeachmag" target="_blank"><img src="http://www.newportbeachmagazine.com/wp-content/themes/saladmag/img/icons/twitter.png" alt="Twitter"></a></li> <li><a href="http://feeds.feedburner.com/NewportBeachMagazine" target="_blank"><img src="http://www.newportbeachmagazine.com/wp-content/themes/saladmag/img/icons/rss.png"></a></li> </ul>
</div>
</div>
</div>
</header>

<section id="content_main" class="clearfix">
<div class="row main_content">
<div class="eight columns" id="content">
<div class="widget_container content_page">

<div class="post-10236 post type-post status-publish format-standard has-post-thumbnail hentry category-eat_drink category-features tag-ao-kitchen-bar tag-newport-beach tag-nobu tag-the-beachcomber tag-woodys-wharf" id="post-10236" itemscope="" itemtype="http://schema.org/Review">
<div class="single_post_title">
<h1 itemprop="name" class="entry-title single-post-title">Summer Sips with a View</h1>
<p class="post-meta meta-main-img"><span class="post-date updated"><i class="fa fa-clock-o"></i>Jul 15, 2019</span><span class="vcard post-author meta-user"><span class="fn"><i class="fa fa-user"></i><a href="http://www.newportbeachmagazine.com/author/site-editor/" title="Posts by Newport Beach Magazine" rel="author">Newport Beach Magazine</a></span></span><span class="meta-comment"><a href="http://www.newportbeachmagazine.com/summer-crafted-cocktail-nb/#respond"><i class="fa fa-comments"></i>0</a></span><span class="post-date love_post"><a href="#" class="jm-post-like" data-post_id="10236" title="Like"><i class="fa fa-heart-o"></i>Like</a></span></p> </div>
<div class="clearfix"></div>
<div class="post_content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="addtoany_header">Share this:</div><div class="a2a_kit a2a_kit_size_20 addtoany_list" data-a2a-url="http://www.newportbeachmagazine.com/summer-crafted-cocktail-nb/" data-a2a-title="Summer Sips with a View"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fsummer-crafted-cocktail-nb%2F&amp;linkname=Summer%20Sips%20with%20a%20View" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fsummer-crafted-cocktail-nb%2F&amp;linkname=Summer%20Sips%20with%20a%20View" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fsummer-crafted-cocktail-nb%2F&amp;linkname=Summer%20Sips%20with%20a%20View" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fsummer-crafted-cocktail-nb%2F&amp;linkname=Summer%20Sips%20with%20a%20View" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit a2a_counter" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fsummer-crafted-cocktail-nb%2F&amp;linkname=Summer%20Sips%20with%20a%20View" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><h2>Set your sights on a refreshing summer cocktail near the water.</h2>
<h6>By Tanya A. Yacina</h6>
<p>&nbsp;</p>
<p>There are few better ways to relish a hot summer day or balmy evening than with a perfectly crafted cocktail. Newport Beach has no shortage of places for breathtaking views, coupled with a refreshing drink and summer breeze. The only thing left to do is enjoy yourself.</p>
<p>Here are some of the best spots in town to cool off, soak up the sun and watch the world go by with a cocktail in hand this summer.</p>
<p>&nbsp;</p>
<div id="attachment_10237" style="width: 690px" class="wp-caption aligncenter"><a href="http://www.newportbeachmagazine.com/wp-content/uploads/2019/07/TopsideMargarita_courtesy-of-Lido-House-e1562781400430.jpg"><img aria-describedby="caption-attachment-10237" class="wp-image-10237 size-full" src="http://www.newportbeachmagazine.com/wp-content/uploads/2019/07/TopsideMargarita_courtesy-of-Lido-House-e1562781400430.jpg" alt="The Topside Margarita at Topside." width="680" height="1020" /></a><p id="caption-attachment-10237" class="wp-caption-text"><em>The Topside Margarita at Topside, the rooftop bar at Lido House hotel.</em></p></div>
<h4>Topside</h4>
<p>Newport Beach’s first rooftop bar, Topside invites guests to enjoy this elevated, coastal retreat and indulge in a playful setting surrounded by nautical flair and Cape Cod-style architecture at Lido House hotel. Guests experience communal seating around fire pits that overlook a saltwater pool fringed by lawn chairs and three private cabanas. Topside also features an ocean-facing reserved space in the iconic turret reminiscent of a lighthouse.</p>
<p>“With unique, 360-[degree] views of the peninsula, cozy fire pits and welcoming spaces, Topside exudes the adored California atmosphere day or night,” says Riley Huddleston, executive chef partner at Lido House. “Topside possesses 3,000 square feet of relaxed and sophisticated space that offers scenic and unforgettable views.”</p>
<p>Lido House is one of the first hotels in the country to blend and bottle its own Champagne in partnership with a major Champagne house, Piper-Heidsieck, and Topside guests are some of the only people in the world to experience this unique blend. Guests can also enjoy Champagne pairings with popular menu items, including oysters, fried chicken and mini caviar pizza.</p>
<p>Topside’s most popular cocktail is the Topside Margarita, which packs a punch with a blend of Don Julio Blanco tequila, Hellfire, Grand Marnier and fresh juice. The refreshing libation is garnished with a seasonal fruit ice pop and a spiced rim. (949-524-8500; <a href="https://lidohousehotel.com/">lidohousehotel.com</a>)</p>
<div id="attachment_10238" style="width: 690px" class="wp-caption aligncenter"><a href="http://www.newportbeachmagazine.com/wp-content/uploads/2019/07/Big-Bad-Bloody-Mary_credit-Jim-Colombo-e1562781506667.jpg"><img aria-describedby="caption-attachment-10238" class="wp-image-10238 size-full" src="http://www.newportbeachmagazine.com/wp-content/uploads/2019/07/Big-Bad-Bloody-Mary_credit-Jim-Colombo-e1562781506667.jpg" alt="The Beachcomber Cafe's Big Bad Bloody Mary." width="680" height="1020" /></a><p id="caption-attachment-10238" class="wp-caption-text"><em>The Beachcomber Cafe&#8217;s Big Bad Bloody Mary.</em></p></div>
<p>&nbsp;</p>
<h4>The Beachcomber</h4>
<p>During the day, The Beachcomber is surrounded by beachgoers and hikers exploring Crystal Cove State Park with its historic cottages and marine life. At night, a slower, unhurried pace ensues and guests sip cocktails while watching sunsets at horizon level.</p>
<p>“Being in the cove transforms you to being on vacation in paradise even though we are just steps off of PCH in Orange County,” says Chris Seevers, The Beachcomber’s general manager.</p>
<p>The cafe provides monogrammed “Stolen from the Beachcomber” blankets and portable fire pits are available to rent for use on the beach. Guests enjoy creative cocktails including the Big Bad Bloody Mary or the Tonga Lei and, in the summer months, the express tent is open for guests to purchase food and drinks directly on the beach.</p>
<p>Seever says the restaurant raises the martini flag every night at 5 p.m. and at sunset, and guests salute and cheer with their cocktails in hand. Built right on the sand, The Beachcomber embodies the natural ambience of the surrounding coves and ocean, and is a great setting to enjoy fresh food and handcrafted cocktails with friends and family.</p>
<p>A signature cocktail of the beach cafe is the Big Bad Bloody Mary. The concoction includes bloody Mary mix and Tito’s vodka, and is topped with a giant crab claw, jumbo shrimp and fresh vegetables. (949-376-6900; <a href="https://thebeachcombercafe.com/">thebeachcombercafe.com</a>)</p>
<div id="attachment_10239" style="width: 690px" class="wp-caption aligncenter"><a href="http://www.newportbeachmagazine.com/wp-content/uploads/2019/07/Woodys-Whiskey-Smash_courtesy-of-Woodys-Wharf-e1562781590507.jpg"><img aria-describedby="caption-attachment-10239" class="wp-image-10239 size-full" src="http://www.newportbeachmagazine.com/wp-content/uploads/2019/07/Woodys-Whiskey-Smash_courtesy-of-Woodys-Wharf-e1562781590507.jpg" alt="Woody's Whiskey Smash." width="680" height="383" /></a><p id="caption-attachment-10239" class="wp-caption-text"><em>Woody&#8217;s Whiskey Smash mixes Angel&#8217;s Envy Bourbon, muddled lemon, mint and fresh citrus at Woody&#8217;s Wharf.</em></p></div>
<p>&nbsp;</p>
<h4>Woody’s Wharf</h4>
<p>Established in 1965, Woody’s Wharf occupies a unique waterfront location that was once used to store and repair local fishermen’s boats. Originally, a small watering hole was established where the fisherman could gather to tell their fishing tales, and quickly drew crowds seeking dockside food and libations.</p>
<p>“Guests enjoy the view of the Newport harbor, boats, yachts and paddleboarders enjoying the water,” says co-owner Ralph Nudo. “During the weekdays, Woody’s is quiet and tranquil with a nice feel. It gets a little busier on the weekends.”</p>
<p>A place where you can always find a friendly face, the bar offers happy hour from 3-6 p.m. Monday through Friday. Guests can also enjoy karaoke on Tuesday evenings, as well as live dinner music Wednesday, Thursday and Friday. A DJ also performs on Thursday, Friday and Saturday nights.</p>
<p>“Our docks and nightlife set us apart from most restaurants in Newport Beach,” says bartender Walt Richards. He recommends Woody’s Whiskey Smash, which combines Angels Envy bourbon, muddled lemon, mint and fresh citrus. (949-675-0474; <a href="https://www.woodyswharf.com/">woodyswharf.com</a>)</p>
<div id="attachment_10240" style="width: 690px" class="wp-caption aligncenter"><a href="http://www.newportbeachmagazine.com/wp-content/uploads/2019/07/58A6699-by-Dondee-Quincena-e1562781736955.jpg"><img aria-describedby="caption-attachment-10240" class="wp-image-10240 size-full" src="http://www.newportbeachmagazine.com/wp-content/uploads/2019/07/58A6699-by-Dondee-Quincena-e1562781736955.jpg" alt="Rosé all day." width="680" height="468" /></a><p id="caption-attachment-10240" class="wp-caption-text"><em>Rosé all day brings together Giffard Creme de Pamplemousse Rose, Svedka rose vodka, lemon and grapefruit juice, at A&amp;O Kitchen &amp; Bar.</em></p></div>
<p>&nbsp;</p>
<h4>A&amp;O Kitchen &amp; Bar</h4>
<p>At Balboa Bay Resort, A&amp;O Kitchen &amp; Bar offers guests beautiful views, warm breezes and live music on summer afternoons, while evenings offer stunning sunsets and the opportunity to get cozy next to the fire pits.</p>
<p>“The waterfront views and cocktail menu are what keep people coming back, but guests also really enjoy our laid-back atmosphere,” says mixologist Travis Johnson. “A&amp;O is a place where people can feel comfortable on a first date, an anniversary or enjoying a meal with their families.”</p>
<p>Three fire pits with lounge seating are on the patios, as well as blankets and heaters for chillier evenings. The easygoing atmosphere of A&amp;O encourages relaxation and offers a way spend a leisurely afternoon or evening soaking in the sunshine and views.</p>
<p>During A&amp;O’s social hour, available from 4-6 p.m. weekdays and noon to 3 p.m. weekends, guests can purchase draft beers, house wines, select cocktails and small bites at special prices. Johnson says the Rose All Day cocktail is the establishment’s most popular, combining rose with rose vodka, lemon and grapefruit juice, but he also loves making a whiskey cocktail to showcase A&amp;O’s signature barrels.</p>
<p>“We’re fortunate to feature custom barrels from Woodford Reserve and Hudson Whiskey and, later this year, we’ll be including our latest blends from Knob Creek and Maker’s Mark,” Johnson says. “If a guest is visiting from out of town, I always like to offer them one of these selections, as it’s an experience that is truly unique to A&amp;O.” (949-645-5000; <a href="https://www.balboabayresort.com/">balboabayresort.com</a>)</p>
<div id="attachment_10241" style="width: 690px" class="wp-caption aligncenter"><a href="http://www.newportbeachmagazine.com/wp-content/uploads/2019/07/Nobu_credit-Nobu-Newport-Beach-e1562781868493.jpeg"><img aria-describedby="caption-attachment-10241" class="wp-image-10241 size-full" src="http://www.newportbeachmagazine.com/wp-content/uploads/2019/07/Nobu_credit-Nobu-Newport-Beach-e1562781868493.jpeg" alt="Nobu's Blood Orange Old-Fashioned." width="680" height="907" /></a><p id="caption-attachment-10241" class="wp-caption-text"><em>Nobu&#8217;s Blood Orange Old-Fashioned, made with Japanese whisky.</em></p></div>
<h4></h4>
<h4>Nobu Newport Beach</h4>
<p>A culinary adventure and waterfront views await guests at Nobu Newport Beach within the animated ambiance of Lido Marina Village. General Manager John Greer says that this particular Nobu location personifies the Newport lifestyle.</p>
<p>“I feel that the numerous options of dining we provide are what appeals most to our guests,” Greer says. “You can indulge in the full Nobu dining experience in our second-floor restaurant or become immersed in the Newport Beach social scene that envelops our first-floor bar and lounge on the weekends. Our covered patio seating [areas] on both floors are consistently requested by guests.”</p>
<p>Diners overlook the marina from the second-floor deck while the first-floor, marina-level deck offers partial views of the Lido Marina Village promenade. On cooler evenings, Nobu provides blankets upon request, overhead heaters and automated, transparent awnings that don’t obscure the view.</p>
<p>“Nobu has always been about the energy,” Greer says. “The food, service, music and setting combine to create something that you can really only experience here. During the … daylight hours, you have a very relaxed vibe, but at night, it definitely kicks up a bit.”</p>
<p>Nobu hosts “tanoshi hour,” Japanese for happy hour, every day including weekends, from 5-6 p.m. in the bar and lounge. Cocktails made with Japanese whisky, vodka or tequila are offered, plus sake, wine and beer. A crowd favorite, the Blood Orange Old-Fashioned, is mixed with Iwai whisky by Mars Shinsu distillery, bitters, Demerara (instead of cane sugar), and a muddled slice of blood orange and Luxardo cherry. (949-429-4440; <a href="https://www.noburestaurants.com/" target="_blank" rel="noopener noreferrer">noburestaurants.com</a>)</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share this:</div><div class="a2a_kit a2a_kit_size_20 addtoany_list" data-a2a-url="http://www.newportbeachmagazine.com/summer-crafted-cocktail-nb/" data-a2a-title="Summer Sips with a View"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fsummer-crafted-cocktail-nb%2F&amp;linkname=Summer%20Sips%20with%20a%20View" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fsummer-crafted-cocktail-nb%2F&amp;linkname=Summer%20Sips%20with%20a%20View" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fsummer-crafted-cocktail-nb%2F&amp;linkname=Summer%20Sips%20with%20a%20View" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fsummer-crafted-cocktail-nb%2F&amp;linkname=Summer%20Sips%20with%20a%20View" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit a2a_counter" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fsummer-crafted-cocktail-nb%2F&amp;linkname=Summer%20Sips%20with%20a%20View" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div>
<hr class="none" />
<div class="tag-cat">
<a href="http://www.newportbeachmagazine.com/tag/ao-kitchen-bar/" rel="tag">A&amp;O Kitchen &amp; Bar</a> <a href="http://www.newportbeachmagazine.com/tag/newport-beach/" rel="tag">Newport Beach</a> <a href="http://www.newportbeachmagazine.com/tag/nobu/" rel="tag">Nobu</a> <a href="http://www.newportbeachmagazine.com/tag/the-beachcomber/" rel="tag">The Beachcomber</a> <a href="http://www.newportbeachmagazine.com/tag/woodys-wharf/" rel="tag">Woodys Wharf</a>
</div>
<div class="clearfix"></div>
<div class="share-post">
<ul>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.newportbeachmagazine.com/summer-crafted-cocktail-nb/" data-text="Summer Sips with a View" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.newportbeachmagazine.com/summer-crafted-cocktail-nb/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.newportbeachmagazine.com/summer-crafted-cocktail-nb/&amp;media=http://www.newportbeachmagazine.com/wp-content/uploads/2019/07/TopsideMargarita_courtesy-of-Lido-House-e1563577269857.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/img/PinExt.png" title="Pin It" /></a></li>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://www.newportbeachmagazine.com/summer-crafted-cocktail-nb/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li>
<div class="g-plusone" data-size="medium" data-href="http://www.newportbeachmagazine.com/summer-crafted-cocktail-nb/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
</ul>
<div class="clearfix"></div>
</div>
<div class="postnav">
<span class="left">
<i class="fa fa-angle-double-left"></i>
<a href="http://www.newportbeachmagazine.com/beach-activities/" id="prepost"><span>Previous Post</span>Best of the Beaches</a>
</span>
<span class="right">
<i class="fa fa-angle-double-right"></i>
<a href="http://www.newportbeachmagazine.com/straw-baskets/" id="nextpost"><span>Next Post</span>Natural Style</a>
</span>
</div>
<hr class="none">
<div class="auth">
<div class="author-info">
<div class="author-avatar"><img alt='' src='http://0.gravatar.com/avatar/9d62f4bcd674065edccca0d1187cbf9e?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9d62f4bcd674065edccca0d1187cbf9e?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div>
<div class="author-description"><h5><a itemprop="author" href="http://www.newportbeachmagazine.com/author/site-editor/">Newport Beach Magazine</a></h5>
<p></p>
<ul class="author-social clearfix">
<li><a href="/cdn-cgi/l/email-protection#e8858d8f8986a88e819a8d8a9a89868c858d8c818981868bc68b8785" target="_blank"><img src="http://www.newportbeachmagazine.com/wp-content/themes/saladmag/img/icons/email.png"></a></li>
</ul>
</div>
</div>
</div>
<div class="related-posts">
<div class="widget-title"><h2>Related articles</h2></div>
<div class="clearfix"></div>
<ul> <li>
<a class="entry-thumb feature-link" href="http://www.newportbeachmagazine.com/burger-bash/" title="Burger Bash"> <img src="http://www.newportbeachmagazine.com/wp-content/uploads/2019/07/SideDoor_Burger-Week-2019_credit-Anne-Watson-250x242.jpeg" />
</a>
<h4> <a class="title related-title" href="http://www.newportbeachmagazine.com/burger-bash/" rel="bookmark" title="Permanent link to Burger Bash">
Burger Bash </a></h4>
</li>
<li>
<a class="entry-thumb feature-link" href="http://www.newportbeachmagazine.com/snacking-by-the-sea/" title="Seaside Snacks"> <img src="http://www.newportbeachmagazine.com/wp-content/uploads/2019/07/Dory-Burger-at-Dory-Deli_courtesy-of-Dory-Deli-250x242.jpg" />
</a>
<h4> <a class="title related-title" href="http://www.newportbeachmagazine.com/snacking-by-the-sea/" rel="bookmark" title="Permanent link to Seaside Snacks">
Seaside Snacks </a></h4>
</li>
<li class="last-post">
<a class="entry-thumb feature-link" href="http://www.newportbeachmagazine.com/just-row-with-it/" title="Just Row With It"> <img src="http://www.newportbeachmagazine.com/wp-content/uploads/2019/07/Calasanz-2014-12.-162-250x242.jpg" />
</a>
<h4> <a class="title related-title" href="http://www.newportbeachmagazine.com/just-row-with-it/" rel="bookmark" title="Permanent link to Just Row With It">
Just Row With It </a></h4>
</li>
</ul>
</div>
<hr class="none" />

<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/summer-crafted-cocktail-nb/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.newportbeachmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10236' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ed209a7435" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="147" /></p> </form>
</div>
</div>
</div>

<div class="brack_space"></div>
</div>
</div>
<div class="four columns" id="sidebar">
<div id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.newportbeachmagazine.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form><div class="margin-bottom"></div></div><div id="text-5" class="widget widget_text"> <div class="textwidget"><div class="codeneric_ultimate_ads_manager_ad_wrapper" data-place-id="0" data-js="false" data-id="9342">
</div>
<br>

<div id='div-gpt-ad-1473202055871-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-0'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1473202055871-11' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-11'); });
</script>
</div>
<br>
<div align="center"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=y6vgvzjab&amp;p=oi&amp;m=1110036404152&amp;sit=goz8cy6gb&amp;f=96dbabf2-7ae2-402c-b570-1c774045307f" class="button" style="background-color:#333333;border:solid 1px #5b5b5b;color:#ffffff;display:inline-block;padding: 8px 10px;text-shadow:none;">Join the Local's List</a><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#ffffff;margin-top: 10px;">For Email Marketing you can trust.</div></div>
<br>

<div id='div-gpt-ad-1473202055871-13' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-13'); });
</script>
</div>
<br>
</div>
<div class="margin-bottom"></div></div><div id="text-33" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1473202055871-14' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-14'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1473202055871-15' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-15'); });
</script>
</div>
<br>
<br>

<div id='div-gpt-ad-1473202055871-16' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-16'); });
</script>
</div>
<br>
<br>

<div id='div-gpt-ad-1473202055871-17' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-17'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1473202055871-18' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-18'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1473202055871-19' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-19'); });
</script>
</div>
<br>

<div id='div-gpt-ad-1473202055871-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-1'); });
</script>
</div></div>
<div class="margin-bottom"></div></div><div class="brack_space"></div>
</div>
</div>
</section>


<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="four columns"><div id="text-23" class="widget widget_text"><div class="widget-title"><h2>About Us</h2></div> <div class="textwidget"><p><a href="http://newportbeachmagazine.com" target="_blank" rel="noopener noreferrer"> <img src="http://newportbeachmagazine.com/wp-content/uploads/2015/07/NB-LOGO-New.Gold2_FINAL.png" alt="Newport Beach Magazine Home Page"> </a></p>
<p>The magazine for people who live, stay, and play in Newport Beach . The only magazine dedicated to the people, places and things that make Newport Beach unique. Newport Beach Magazine offers unparalleled coverage of Orange County’s most upscale and vibrant community. </p>
</div>
</div></div>
<div class="four columns"></div>
<div class="four columns"><div id="text-24" class="widget widget_text"><div class="widget-title"><h2>Firebrand Media </h2></div> <div class="textwidget"><p><a href="http://www.lagunabeachindy.com" target="_blank" rel="noopener noreferrer"> <img src="http://newportbeachmagazine.com/wp-content/uploads/2015/07/LB-Indy_white_FINAL-copy.png" alt="Laguna Beach Independent Home Page"> </a><br />
<a href="http://lagunabeachmagazine.com" target="_blank" rel="noopener noreferrer"> <img src="http://newportbeachmagazine.com/wp-content/uploads/2015/07/LBM_logo_white_FINAL-copy.png" alt="Laguna Beach Magazine Home Page"> </a><br />
<a href="http://www.newportbeachindy.com" target="_blank" rel="noopener noreferrer"> <img src="http://newportbeachmagazine.com/wp-content/uploads/2015/07/NB_INDYLOGO-whte_FINAL.png" alt="Newport Beach Independent Home Page"> </a><br />
<a href="http://www.coastalrealestateguide.com" target="_blank" rel="noopener noreferrer"> <img src="http://newportbeachmagazine.com/wp-content/uploads/2015/07/CREG_logowhte_FINAL-copy.png" alt="Coastal Real Estate Guide Home Page"> </a></p>
</div>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="six columns footer-left"> Copyright 2017 Firebrand Media LLC • Newport Beach Magazine • All rights reserved</div>
<div class="six columns footer-right">
<ul id="menu-footer-menu" class="menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9595"><a href="http://www.newportbeachindy.com/">Visit the Newport Beach Indy News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9593"><a href="http://www.newportbeachmagazine.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9594"><a href="http://www.newportbeachmagazine.com/contact-us/">Contact Us</a></li>
</ul>
</div>
</div>
</div>
</footer>

<link rel="stylesheet" href="https://cdn.mojoreporter.com/js/smartbanner.min.css">
<script src="https://cdn.mojoreporter.com/js/smartbanner.min.js"></script>
<meta name="smartbanner:title" content="Newport Beach Magazine">
<meta name="smartbanner:author" content="Afrozaar">
<meta name="smartbanner:price" content="FREE">
<meta name="smartbanner:price-suffix-apple" content=" - On the App Store">
<meta name="smartbanner:price-suffix-google" content=" - In Google Play">
<meta name="smartbanner:icon-apple" content="https://is1-ssl.mzstatic.com/image/thumb/Newsstand122/v4/37/5b/cf/375bcf69-22d5-50b1-1c07-6f83b755dc2e/Icon-76@2x.png.png/75x9999bb.png">
<meta name="smartbanner:icon-google" content="https://lh3.googleusercontent.com/i9RCafxoAj6gOamQMpQoH6L1LU09yoPPkEP5Wd1tmisyNJFaGgQCiosONiwPEtmNUw=w300-rw">
<meta name="smartbanner:button" content="VIEW">
<meta name="smartbanner:button-url-apple" content="https://itunes.apple.com/us/app/newport-beach-magazine/id1177935447?ls=1&mt=8">
<meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=com.newportbeachmagazine.android">
<meta name="smartbanner:enabled-platforms" content="android,ios"><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='798f5c00ee826500e34a0100aacfdf005185d1009fd33e007a68e400ec735e00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "http://www.newportbeachmagazine.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.newportbeachmagazine.com\/wp-admin\/admin-ajax.php","nonce":"a5d05f2989"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/js/post-like.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/javascripts/aqpb-view.js?ver=1563675518'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"http:\/\/www.newportbeachmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js?ver=3.46'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/js/marquee.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/js/superfish.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/js/owl.carousel.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/js/jquery.pageslide.min.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/js/mediaelement-and-player.min.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/js/fluidvids.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/js/jquery.sticky.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/js/waypoints.min.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/js/jquery.infinitescroll.min.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/themes/saladmag/js/custom.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":{"9290":{"image_ad_referral_url":"http:\/\/surterreproperties.com\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"9289","image_ad_uri":"http:\/\/www.newportbeachmagazine.com\/wp-content\/uploads\/2016\/12\/surterre-banner.jpeg","type":"image_ad","forms":["header"],"post_title":"Surterre LeaderBoard"},"9342":{"image_ad_referral_url":"https:\/\/itunes.apple.com\/us\/app\/newport-beach-magazine\/id1177935447?mt=8","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"9343","image_ad_uri":"http:\/\/www.newportbeachmagazine.com\/wp-content\/uploads\/2017\/02\/NBM-app_web-ad.png","type":"image_ad","forms":["square"],"post_title":"2017 NBM App ads"}},"ajax_url":"http:\/\/www.newportbeachmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/plugins/ultimate-ads-manager/public/js/public.bundle.base-2.3.0.min.js?ver=1'></script>
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
</body>
</html>
