<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Party on the Peninsula - Newport Beach Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.newportbeachmagazine.com/xmlrpc.php" />
<meta property="og:image" content="http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7110-2.jpg" /><link rel="icon" type="image/png" href="http://www.newportbeachmagazine.com/wp-content/uploads/2020/01/NB-LOGO_K-Favi.png">

<meta name="description" content="No matter what you are looking to celebrate, this versatile venue has something for everyone, from a nightclub and yacht parties to fine dining." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="http://www.newportbeachmagazine.com/peninsula-lounge/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Party on the Peninsula - Newport Beach Magazine" />
<meta property="og:description" content="No matter what you are looking to celebrate, this versatile venue has something for everyone, from a nightclub and yacht parties to fine dining." />
<meta property="og:url" content="http://www.newportbeachmagazine.com/peninsula-lounge/" />
<meta property="og:site_name" content="Newport Beach Magazine" />
<meta property="article:published_time" content="2021-11-20T01:00:18+00:00" />
<meta property="article:modified_time" content="2021-12-07T06:41:21+00:00" />
<meta property="og:image" content="http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7110-2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Newport Beach Magazine">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.newportbeachmagazine.com/#website","url":"http://www.newportbeachmagazine.com/","name":"Newport Beach Magazine","description":"Dedicated to the city of Newport Beach, California","potentialAction":[{"@type":"SearchAction","target":"http://www.newportbeachmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.newportbeachmagazine.com/peninsula-lounge/#primaryimage","inLanguage":"en-US","url":"http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7110-2.jpg","width":1200,"height":800,"caption":"The downstairs patio | Photo by Ashley Ryan"},{"@type":"WebPage","@id":"http://www.newportbeachmagazine.com/peninsula-lounge/#webpage","url":"http://www.newportbeachmagazine.com/peninsula-lounge/","name":"Party on the Peninsula - Newport Beach Magazine","isPartOf":{"@id":"http://www.newportbeachmagazine.com/#website"},"primaryImageOfPage":{"@id":"http://www.newportbeachmagazine.com/peninsula-lounge/#primaryimage"},"datePublished":"2021-11-20T01:00:18+00:00","dateModified":"2021-12-07T06:41:21+00:00","author":{"@id":"http://www.newportbeachmagazine.com/#/schema/person/cdada066d40d0858bc0681101dcc4b26"},"description":"No matter what you are looking to celebrate, this versatile venue has something for everyone, from a nightclub and yacht parties to fine dining.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.newportbeachmagazine.com/peninsula-lounge/"]}]},{"@type":"Person","@id":"http://www.newportbeachmagazine.com/#/schema/person/cdada066d40d0858bc0681101dcc4b26","name":"Newport Beach Magazine","image":{"@type":"ImageObject","@id":"http://www.newportbeachmagazine.com/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/5474a842f23c4afafda15967b0e02f17?s=96&d=mm&r=g","caption":"Newport Beach Magazine"},"description":"Newport Beach Magazine offers unparalleled coverage of Orange County\u2019s most upscale and vibrant community."}]}</script>

<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newport Beach Magazine &raquo; Feed" href="http://www.newportbeachmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newport Beach Magazine &raquo; Comments Feed" href="http://www.newportbeachmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newport Beach Magazine &raquo; Party on the Peninsula Comments Feed" href="http://www.newportbeachmagazine.com/peninsula-lounge/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newportbeachmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.8"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.newportbeachmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wc-shortcodes-style-css' href='http://www.newportbeachmagazine.com/wp-content/plugins/wc-shortcodes/public/assets/css/style.css?ver=3.46' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='http://www.newportbeachmagazine.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8" type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.newportbeachmagazine.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='addtoany-css' href='http://www.newportbeachmagazine.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='http://www.newportbeachmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='http://www.newportbeachmagazine.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css' href='http://www.newportbeachmagazine.com/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<script type='text/javascript'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' async src='http://www.newportbeachmagazine.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var __CODENERIC_UAM_CUSTOM_API_GLOBALS__ = {"ajax_url":"http:\/\/www.newportbeachmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/plugins/ultimate-ads-manager-premium/public/js/custom-code-api.bundle.premium-2.4.1.min.js?ver=5.4.8'></script>
<link rel='https://api.w.org/' href='http://www.newportbeachmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newportbeachmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newportbeachmagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.8" />
<link rel='shortlink' href='http://www.newportbeachmagazine.com/?p=11595' />
<link rel="alternate" type="application/json+oembed" href="http://www.newportbeachmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fpeninsula-lounge%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newportbeachmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fpeninsula-lounge%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"332e665400","wpRestUrl":"http:\/\/www.newportbeachmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.newportbeachmagazine.com\/wp-admin\/","wpRestNonce":"332e665400","wpRestUrl":"http:\/\/www.newportbeachmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("http://www.newportbeachmagazine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f4b25556-dabe-4084-afc1-8aa3b1c57da0';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "newportbeachma";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.10bba952-d3e6-4be7-b269-bd5caae877a4";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="google-site-verification" content="lXys40RdzjHdyXVT_F9bpKRpJ8w_94yMV6PIi7NkxWA" />
<meta name="msvalidate.01" content="154948AF075307D56747591B4EEE2929" />
<style>body{position: inherit !important;}</style>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18249485-8']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-eftPa-cIMsK52"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-eftPa-cIMsK52.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4827017/NBMag_Box_1', [300, 250], 'div-gpt-ad-1473202055871-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_10', [300, 250], 'div-gpt-ad-1473202055871-1').addService(googletag.pubads());
        googletag.defineSlot('/4827017/nbmag_box_11_new', [300, 250], 'div-gpt-ad-1622756741961-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.defineSlot('/4827017/nbmag_box_12_new', [300, 250], 'div-gpt-ad-1622756775207-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.defineSlot('/4827017/nbmag_box_13_new', [300, 250], 'div-gpt-ad-1622756798977-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.defineSlot('/4827017/nbmag_box_14_new', [300, 250], 'div-gpt-ad-1622756820885-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.defineSlot('/4827017/nbmag_box_15_new', [300, 250], 'div-gpt-ad-1622756839726-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.defineSlot('/4827017/nbmag_box_16_new', [300, 250], 'div-gpt-ad-1622756861020-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.defineSlot('/4827017/nbmag_box_17_new', [300, 250], 'div-gpt-ad-1622756885280-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.defineSlot('/4827017/nbmag_box_18_new', [300, 250], 'div-gpt-ad-1622756907725-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.defineSlot('/4827017/nbmag_box_19_new', [300, 250], 'div-gpt-ad-1622756927327-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.defineSlot('/4827017/NBMag_Box_2', [300, 250], 'div-gpt-ad-1473202055871-11').addService(googletag.pubads());
    googletag.defineSlot('/4827017/nbmag_box_20_new', [300, 250], 'div-gpt-ad-1622756945642-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.defineSlot('/4827017/NBMag_Box_3', [300, 250], 'div-gpt-ad-1473202055871-13').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_4', [300, 250], 'div-gpt-ad-1473202055871-14').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_5', [300, 250], 'div-gpt-ad-1473202055871-15').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_6', [300, 250], 'div-gpt-ad-1473202055871-16').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_7', [300, 250], 'div-gpt-ad-1473202055871-17').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_8', [300, 250], 'div-gpt-ad-1473202055871-18').addService(googletag.pubads());
    googletag.defineSlot('/4827017/NBMag_Box_9', [300, 250], 'div-gpt-ad-1473202055871-19').addService(googletag.pubads());
    var adSlot = googletag.defineSlot('/4827017/nbm2019-leaderboard-1', [[300, 250], [728, 90]], 'div-gpt-ad-1614212577072-0').addService(googletag.pubads());
	var mapping = googletag.sizeMapping().
        addSize([1024, 768], [728, 90]).
        addSize([980, 690], [728, 90]).
        addSize([640, 480], [728, 90]).
		addSize([320, 0], [300, 250]).
        addSize([0, 0], [300, 250]).
        // Fits browsers of any size smaller than 640 x 480
        build();
      adSlot.defineSizeMapping(mapping);
	  
var adSlot = googletag.defineSlot('/4827017/nbmag_970x90_1', [[970, 90], [300, 250]], 'div-gpt-ad-1638402942555-0').addService(googletag.pubads());
	var mapping = googletag.sizeMapping().
        addSize([1024, 768], [728, 90]).
        addSize([980, 690], [728, 90]).
        addSize([640, 480], [728, 90]).
		addSize([320, 0], [300, 250]).
        addSize([0, 0], [300, 250]).
        // Fits browsers of any size smaller than 640 x 480
        build();
      adSlot.defineSizeMapping(mapping);	  

googletag.defineSlot('/4827017/nbm2019-leaderboard-2', [728, 90], 'div-gpt-ad-1566569303069-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/nbm2019-leaderboard-3', [728, 90], 'div-gpt-ad-1566569323966-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/nbm2019-leaderboard-4', [728, 90], 'div-gpt-ad-1566569341266-0').addService(googletag.pubads());
    googletag.defineSlot('/4827017/nbm2019-leaderboard-5', [728, 90], 'div-gpt-ad-1566569359472-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script data-ad-client="ca-pub-8672485927001848" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>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</script>

<style>
    
ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:12px;
	
    }
</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://www.newportbeachmagazine.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.newportbeachmagazine.com/category/eat_drink/",
                    "name": "Eat + Drink"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.newportbeachmagazine.com/peninsula-lounge/",
                    "name": "Party on the Peninsula"                                
                }
            }    
        ]
    }
</script>

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-11595 single-format-standard wc-shortcodes-font-awesome-enabled peninsula-lounge global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/NewportBeachMagazine/?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/newportbeachmag/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/NewportBeachMagazine" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newportbeachmag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/firebrandmedia" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCVC_4y0rpjU_xljyO7RqAWQ" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-10361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-10361"><a href="/">Home</a></li>
<li id="menu-item-10360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10360"><a href="http://www.newportbeachmagazine.com/art/">Art</a></li>
<li id="menu-item-10779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10779"><a href="http://www.newportbeachmagazine.com/auto/">Auto</a></li>
<li id="menu-item-10370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10370"><a href="http://www.newportbeachmagazine.com/eat-drink/">Eat + Drink</a></li>
<li id="menu-item-10378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10378"><a href="http://www.newportbeachmagazine.com/fashion/">Fashion</a></li>
<li id="menu-item-10383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10383"><a href="http://www.newportbeachmagazine.com/home-design/">Home &#038; Design</a></li>
<li id="menu-item-10388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10388"><a href="http://www.newportbeachmagazine.com/people-places/">People &#038; Places</a></li>
<li id="menu-item-10393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10393"><a href="http://www.newportbeachmagazine.com/travel/">Travel</a></li>
<li id="menu-item-10398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10398"><a href="http://www.newportbeachmagazine.com/wellness/">Wellness</a></li>
<li id="menu-item-10440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10440"><a href="http://www.newportbeachmagazine.com/view-issue-archives/">View Issue</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.newportbeachmagazine.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-mp-1">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/NewportBeachMagazine/?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/newportbeachmag/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/NewportBeachMagazine" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newportbeachmag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/firebrandmedia" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCVC_4y0rpjU_xljyO7RqAWQ" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-10418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-10418"><a href="http://www.newportbeachmagazine.com/about-us/">About Us</a></li>
<li id="menu-item-6293" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6293"><a href="http://www.newportbeachmagazine.com/advertising/">Advertising</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32"><a href="http://www.newportbeachmagazine.com/contact-us/">Contact</a></li>
<li id="menu-item-10420" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10420"><a href="http://www.newportbeachmagazine.com/view-issue-archives/">View Issue Archives</a></li>
<li id="menu-item-5531" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5531"><a target="_blank" rel="noopener noreferrer" href="http://store.newportbeachindy.com/product/subscribe-newport-beach-magazine/">Subscribe</a></li>
<li id="menu-item-9506" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9506"><a href="http://www.newportbeachmagazine.com/calendar/">Calendar</a></li>
<li id="menu-item-10114" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10114"><a target="_blank" rel="noopener noreferrer" href="http://directory.newportbeachindy.com/">City Guide</a></li>
<li id="menu-item-9592" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9592"><a target="_blank" rel="noopener noreferrer" href="http://www.newportbeachindy.com/">Newport Beach News</a></li>
</ul></div></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.newportbeachmagazine.com/">
<img class="td-retina-data" data-retina="http://www.newportbeachmagazine.com/wp-content/uploads/2020/01/NB-LOGO_K-100.png" src="http://www.newportbeachmagazine.com/wp-content/uploads/2020/10/NB_Logo-NEW-web.jpg" alt="Newport Beach Magazine" />
<span class="td-visual-hidden">Newport Beach Magazine</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_61b5fc5c73266_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_61b5fc5c73266_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_61b5fc5c73266_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style>
<div id='div-gpt-ad-1614212577072-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1614212577072-0'); });
  </script>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.newportbeachmagazine.com/">
<img class="td-retina-data" data-retina="http://www.newportbeachmagazine.com/wp-content/uploads/2020/01/NB-LOGO_K-100.png" src="http://www.newportbeachmagazine.com/wp-content/uploads/2020/01/NB-LOGO_K-100.png" alt="Newport Beach Magazine" />
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.newportbeachmagazine.com/">
<img class="td-retina-data" data-retina="http://www.newportbeachmagazine.com/wp-content/uploads/2020/01/NB-LOGO_K-100.png" src="http://www.newportbeachmagazine.com/wp-content/uploads/2020/10/NB_Logo-NEW-web.jpg" alt="Newport Beach Magazine" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-10361"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10360"><a href="http://www.newportbeachmagazine.com/art/">Art</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10779"><a href="http://www.newportbeachmagazine.com/auto/">Auto</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10370"><a href="http://www.newportbeachmagazine.com/eat-drink/">Eat + Drink</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10378"><a href="http://www.newportbeachmagazine.com/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10383"><a href="http://www.newportbeachmagazine.com/home-design/">Home &#038; Design</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10388"><a href="http://www.newportbeachmagazine.com/people-places/">People &#038; Places</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10393"><a href="http://www.newportbeachmagazine.com/travel/">Travel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10398"><a href="http://www.newportbeachmagazine.com/wellness/">Wellness</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10440"><a href="http://www.newportbeachmagazine.com/view-issue-archives/">View Issue</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.newportbeachmagazine.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.newportbeachmagazine.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Eat + Drink" class="entry-crumb" href="http://www.newportbeachmagazine.com/category/eat_drink/">Eat + Drink</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Party on the Peninsula</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-11595" class="post-11595 post type-post status-publish format-standard has-post-thumbnail category-eat_drink tag-dine-feature tag-dining tag-eat-and-drink tag-games tag-nightclub tag-party tag-seafood tag-the-peninsula-lounge tag-yacht" itemscope itemtype="http://schema.org/Article" 46>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.newportbeachmagazine.com/category/eat_drink/">Eat + Drink</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Party on the Peninsula</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.newportbeachmagazine.com/author/editor/">Newport Beach Magazine</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-19T17:00:18+00:00">November 19, 2021</time></span> <div class="td-post-comments"><a href="http://www.newportbeachmagazine.com/peninsula-lounge/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-11595">76</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fpeninsula-lounge%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Party+on+the+Peninsula&url=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fpeninsula-lounge%2F&via=Newport+Beach+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.newportbeachmagazine.com/peninsula-lounge/&amp;media=http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7110-2.jpg&description=No matter what you are looking to celebrate, this versatile venue has something for everyone, from a nightclub and yacht parties to fine dining.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Party+on+the+Peninsula %0A%0A http://www.newportbeachmagazine.com/peninsula-lounge/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="addtoany_header">Share this:</div><div class="a2a_kit a2a_kit_size_20 addtoany_list" data-a2a-url="http://www.newportbeachmagazine.com/peninsula-lounge/" data-a2a-title="Party on the Peninsula"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fpeninsula-lounge%2F&amp;linkname=Party%20on%20the%20Peninsula" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fpeninsula-lounge%2F&amp;linkname=Party%20on%20the%20Peninsula" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fpeninsula-lounge%2F&amp;linkname=Party%20on%20the%20Peninsula" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fpeninsula-lounge%2F&amp;linkname=Party%20on%20the%20Peninsula" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit a2a_counter" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fpeninsula-lounge%2F&amp;linkname=Party%20on%20the%20Peninsula" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><figure id="attachment_11596" aria-describedby="caption-attachment-11596" style="width: 680px" class="wp-caption aligncenter"><img class="wp-image-11596" src="http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7110-2.jpg" alt="IMG_7110-2" width="680" height="453" srcset="http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7110-2.jpg 1200w, http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7110-2-300x200.jpg 300w, http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7110-2-1024x683.jpg 1024w, http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7110-2-768x512.jpg 768w, http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7110-2-696x464.jpg 696w, http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7110-2-1068x712.jpg 1068w, http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7110-2-630x420.jpg 630w" sizes="(max-width: 680px) 100vw, 680px" /><figcaption id="caption-attachment-11596" class="wp-caption-text">The downstairs patio | Photo by Ashley Ryan</figcaption></figure>
<h4>No matter what you are looking to celebrate, this versatile venue has something for everyone, from a nightclub and yacht parties to fine dining.</h4>
<h6>By <span style="font-weight: 400;">Ashley Ryan</span></h6>
<p>&nbsp;</p>
<p class="p1"><span class="s1">There are few spots in Newport Beach that offer it all, but trust us when we say that The Peninsula Lounge does: It’s part restaurant, part nightclub, with added games, parties and experiences to be had.</span></p>
<p class="p2">Downstairs, the dining room surrounds an expansive bar, with some patio seating offering views of the boats venturing through Newport Harbor. Upstairs, another bar, large patio, a dance floor and space carved out for musicians or DJs come together with blue-hued lighting and roomy booths for relaxing and socializing.</p>
<p class="p2"><span class="s1">But the fun doesn’t end inside. Out front, daytime guests can enjoy yard games like cornhole, bucket ball, giant Jenga and life-size billiards (played with soccer balls). Head to the harbor side to rent kayaks, stand-up paddleboards or Duffy boats for a day out on the water. The Peninsula Lounge also owns a yacht that diners can rent for parties.</span></p>
<figure id="attachment_11597" aria-describedby="caption-attachment-11597" style="width: 453px" class="wp-caption aligncenter"><img class="size-full wp-image-11597" src="http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7124-2.jpg" alt="tuna tartare with rose" width="453" height="680" srcset="http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7124-2.jpg 453w, http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7124-2-200x300.jpg 200w, http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7124-2-280x420.jpg 280w" sizes="(max-width: 453px) 100vw, 453px" /><figcaption id="caption-attachment-11597" class="wp-caption-text">Tuna tartare with rose | Photo by Ashley Ryan</figcaption></figure>
<p class="p2">First opened in early 2020, the concept and ownership changed in June 2020; several months of renovations started around the same time.</p>
<p class="p2">Upstairs, patrons typically order appetizers or desserts, but downstairs, anything on the menu is fair game—and an extensive wine list offers the perfect pairings. Chef Kosetsu Taguchi, who has worked locally at the Pelican Grill at The Resort at Pelican Hill as well as Hotel Joaquin in Laguna Beach, took the helm only a few months ago, but is already putting his touch on the menu.</p>
<p class="p2">Taguchi is replacing the previous ahi poke dish with an elevated tuna tartare, combining shallots, avocado, cilantro, truffle oil and panca, a Peruvian chile. He’s also changing up the plant-based superfood salad, adding earthy beets and piquant tomatoes to the mixture that already features baby kale, spring mix, avocado, hemp seeds, flax meal, quinoa, MCT coconut oil (a concentrated form) and a pomegranate vinaigrette. The rich truffle and beet flavors are complemented by the crisp sweetness of Sakura rose wine by Domaine Chevrot.</p>
<p class="p2"><span class="s1">Other starters include rosemary fries with garlic oil, barbecue chicken pizza topped with fried chicken, oysters accompanied by a mignonette made with hibiscus sabdariffa (often used to brew a tea), plus a charcuterie board with cured meats, cheeses, dried fruits, herb-roasted nuts and garlic crostini.</span></p>
<figure id="attachment_11598" aria-describedby="caption-attachment-11598" style="width: 680px" class="wp-caption aligncenter"><img class="size-full wp-image-11598" src="http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7142-2.jpg" alt="Branzino with romesco sauce" width="680" height="453" srcset="http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7142-2.jpg 680w, http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7142-2-300x200.jpg 300w, http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7142-2-630x420.jpg 630w" sizes="(max-width: 680px) 100vw, 680px" /><figcaption id="caption-attachment-11598" class="wp-caption-text">Branzino with romesco sauce and a glass of sauvignon blanc | Photo by Ashley Ryan</figcaption></figure>
<p class="p2"><span class="s1">When it comes to main entrees, the pan-seared pub steak—sometimes subbed for New York steak on special occasions—is drizzled with chimichurri sauce, peppery parsley and tangy red wine vinegar blending to pack the dish full of flavor. Cooked with butter, thyme, garlic and shallots, the slices of meat are layered atop crisp fingerling potatoes and charred broccolini. And for a sipping wine that enhances the taste of the herbs and meat, try the Jean Chartron pinot noir from the Burgundy region of France.</span></p>
<p class="p2">Another popular option is the catch of the day, which features seasonal fish such as pan-roasted branzino. Taguchi places each portion on a bed of farro mixed with tomato and arugula, then slathers romesco sauce over the top. The menu also features a salmon dish. Domaine de L’Ermitage makes a surprisingly sweet sauvignon blanc that expertly complements the seafood dishes as well.</p>
<p class="p2">If it’s not steak or fish that you fancy, consider the mushroom risotto, mussels with chorizo, edamame pasta or a wagyu burger on a brioche bun.</p>
<p class="p2">Save room for dessert, too. The chef’s seasonal cobbler gives him the opportunity to find the best ingredients. An example is the bourbon peach cobbler, which Taguchi crafts using late-harvest fruit that is a little softer while also salvaging peaches that would otherwise go to waste. This boozy, adult dessert packs a punch with plenty of bourbon, while a crumble on top offers pops of crunch.</p>
<figure id="attachment_11599" aria-describedby="caption-attachment-11599" style="width: 453px" class="wp-caption aligncenter"><img class="size-full wp-image-11599" src="http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7165-2.jpg" alt="bourbon peach cobbler" width="453" height="680" srcset="http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7165-2.jpg 453w, http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7165-2-200x300.jpg 200w, http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7165-2-280x420.jpg 280w" sizes="(max-width: 453px) 100vw, 453px" /><figcaption id="caption-attachment-11599" class="wp-caption-text">Bourbon peach cobbler | Photo by Ashley Ryan</figcaption></figure>
<p class="p2"><span class="s2">Aside from the evening menu, diners can stop by for weekend brunch on Saturdays and Sundays. From crabcake eggs Benedict to a frittata and lemon brioche French toast, the choices continue to impress.</span></p>
<p class="p2">Whether you come to dance the night away, unwind with a couple of glasses of wine and a good meal, sip cocktails while cruising the harbor or party out front with games on the weekend, The Peninsula Lounge continues to push the envelope with its unique offerings and versatility.</p>
<p style="text-align: center;"><strong>The Peninsula Lounge<br />
</strong>2406 Newport Blvd.<br />
949-675-4444; <a href="https://www.thepeninsulalounge.com/" target="_blank" rel="noopener noreferrer">thepeninsulalounge.com</a></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share this:</div><div class="a2a_kit a2a_kit_size_20 addtoany_list" data-a2a-url="http://www.newportbeachmagazine.com/peninsula-lounge/" data-a2a-title="Party on the Peninsula"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fpeninsula-lounge%2F&amp;linkname=Party%20on%20the%20Peninsula" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fpeninsula-lounge%2F&amp;linkname=Party%20on%20the%20Peninsula" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fpeninsula-lounge%2F&amp;linkname=Party%20on%20the%20Peninsula" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fpeninsula-lounge%2F&amp;linkname=Party%20on%20the%20Peninsula" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit a2a_counter" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fpeninsula-lounge%2F&amp;linkname=Party%20on%20the%20Peninsula" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.newportbeachmagazine.com/tag/dine-feature/">dine feature</a></li><li><a href="http://www.newportbeachmagazine.com/tag/dining/">dining</a></li><li><a href="http://www.newportbeachmagazine.com/tag/eat-and-drink/">eat and drink</a></li><li><a href="http://www.newportbeachmagazine.com/tag/games/">games</a></li><li><a href="http://www.newportbeachmagazine.com/tag/nightclub/">nightclub</a></li><li><a href="http://www.newportbeachmagazine.com/tag/party/">party</a></li><li><a href="http://www.newportbeachmagazine.com/tag/seafood/">seafood</a></li><li><a href="http://www.newportbeachmagazine.com/tag/the-peninsula-lounge/">the peninsula lounge</a></li><li><a href="http://www.newportbeachmagazine.com/tag/yacht/">yacht</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://www.newportbeachmagazine.com/peninsula-lounge/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fpeninsula-lounge%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Party+on+the+Peninsula&url=http%3A%2F%2Fwww.newportbeachmagazine.com%2Fpeninsula-lounge%2F&via=Newport+Beach+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.newportbeachmagazine.com/peninsula-lounge/&amp;media=http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7110-2.jpg&description=No matter what you are looking to celebrate, this versatile venue has something for everyone, from a nightclub and yacht parties to fine dining.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Party+on+the+Peninsula %0A%0A http://www.newportbeachmagazine.com/peninsula-lounge/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.newportbeachmagazine.com/shelby-cars/">Vintage Vehicles</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.newportbeachmagazine.com/fitness-fun/">Fitness Fun</a></div></div></div> <div class="author-box-wrap"><a href="http://www.newportbeachmagazine.com/author/editor/"><img alt='' src="https://2.gravatar.com/avatar/5474a842f23c4afafda15967b0e02f17?s=96&#038;d=mm&#038;r=g" srcset='http://2.gravatar.com/avatar/5474a842f23c4afafda15967b0e02f17?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.newportbeachmagazine.com/author/editor/">Newport Beach Magazine</a></span></div><div class="td-author-description">Newport Beach Magazine offers unparalleled coverage of Orange County’s most upscale and vibrant community.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Newport Beach Magazine"></span><meta itemprop="datePublished" content="2021-11-19T17:00:18+00:00"><meta itemprop="dateModified" content="2021-12-06T22:41:21-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.newportbeachmagazine.com/peninsula-lounge/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.newportbeachmagazine.com/wp-content/uploads/2020/10/NB_Logo-NEW-web.jpg"></span><meta itemprop="name" content="Newport Beach Magazine"></span><meta itemprop="headline " content="Party on the Peninsula"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.newportbeachmagazine.com/wp-content/uploads/2021/12/IMG_7110-2.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_3_61b5fc5c77565_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_61b5fc5c77565"><script>var block_td_uid_3_61b5fc5c77565 = new tdBlock();
block_td_uid_3_61b5fc5c77565.id = "td_uid_3_61b5fc5c77565";
block_td_uid_3_61b5fc5c77565.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_61b5fc5c77565_rand","td_column_number":3,"live_filter_cur_post_id":11595,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_61b5fc5c77565_rand","tdc_css_class_style":"td_uid_3_61b5fc5c77565_rand_style"}';
block_td_uid_3_61b5fc5c77565.td_column_number = "3";
block_td_uid_3_61b5fc5c77565.block_type = "td_block_related_posts";
block_td_uid_3_61b5fc5c77565.post_count = "3";
block_td_uid_3_61b5fc5c77565.found_posts = "193";
block_td_uid_3_61b5fc5c77565.header_color = "";
block_td_uid_3_61b5fc5c77565.ajax_pagination_infinite_stop = "";
block_td_uid_3_61b5fc5c77565.max_num_pages = "65";
tdBlocksArray.push(block_td_uid_3_61b5fc5c77565);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_61b5fc5c796e2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_61b5fc5c77565" href="#">RELATED ARTICLES</a><a id="td_uid_5_61b5fc5c796e5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_61b5fc5c77565" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_61b5fc5c77565 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.newportbeachmagazine.com/brunch/" rel="bookmark" class="td-image-wrap" title="Beloved Brunch"><img width="218" height="150" class="entry-thumb" src="http://www.newportbeachmagazine.com/wp-content/uploads/2021/11/BB3A8973-218x150.jpg" srcset="http://www.newportbeachmagazine.com/wp-content/uploads/2021/11/BB3A8973-218x150.jpg 218w, http://www.newportbeachmagazine.com/wp-content/uploads/2021/11/BB3A8973-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bosscat waffle-credit Jennifer Wales/Wales Communications" title="Beloved Brunch" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.newportbeachmagazine.com/brunch/" rel="bookmark" title="Beloved Brunch">Beloved Brunch</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.newportbeachmagazine.com/healthy-cocktails/" rel="bookmark" class="td-image-wrap" title="Cocktails with a Health Kick"><img width="218" height="150" class="entry-thumb" src="http://www.newportbeachmagazine.com/wp-content/uploads/2021/11/Shore-Break-left-and-Dawn-Patrol_credit-Niyaz-PiraniKnife-Spork-PR-218x150.jpg" srcset="http://www.newportbeachmagazine.com/wp-content/uploads/2021/11/Shore-Break-left-and-Dawn-Patrol_credit-Niyaz-PiraniKnife-Spork-PR-218x150.jpg 218w, http://www.newportbeachmagazine.com/wp-content/uploads/2021/11/Shore-Break-left-and-Dawn-Patrol_credit-Niyaz-PiraniKnife-Spork-PR-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Shore Break (left) and Dawn Patrol_credit Niyaz Pirani:Knife &amp; Spork PR" title="Cocktails with a Health Kick" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.newportbeachmagazine.com/healthy-cocktails/" rel="bookmark" title="Cocktails with a Health Kick">Cocktails with a Health Kick</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.newportbeachmagazine.com/cooper-spirits/" rel="bookmark" class="td-image-wrap" title="Keeping the Spirits Alive"><img width="218" height="150" class="entry-thumb" src="http://www.newportbeachmagazine.com/wp-content/uploads/2021/09/slow-and-low-9_courtesy-of-The-Cooper-Spirits-Co.-218x150.jpg" srcset="http://www.newportbeachmagazine.com/wp-content/uploads/2021/09/slow-and-low-9_courtesy-of-The-Cooper-Spirits-Co.-218x150.jpg 218w, http://www.newportbeachmagazine.com/wp-content/uploads/2021/09/slow-and-low-9_courtesy-of-The-Cooper-Spirits-Co.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="slow and low 9_courtesy of The Cooper Spirits Co." title="Keeping the Spirits Alive" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.newportbeachmagazine.com/cooper-spirits/" rel="bookmark" title="Keeping the Spirits Alive">Keeping the Spirits Alive</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_61b5fc5c77565" data-td_block_id="td_uid_3_61b5fc5c77565"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_61b5fc5c77565" data-td_block_id="td_uid_3_61b5fc5c77565"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/peninsula-lounge/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.newportbeachmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11595' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="506c1f5500" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="199" /><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=y6vgvzjab&amp;p=oi&amp;m=1110036404152&amp;sit=goz8cy6gb&amp;f=96dbabf2-7ae2-402c-b570-1c774045307f"><img class="wp-image-10421 size-full alignnone" src="http://www.newportbeachmagazine.com/wp-content/uploads/2021/02/e-newsletter.jpg" alt="" width="300" height="206" /></a></p>
<p></p>
<div id="div-gpt-ad-1473202055871-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-0'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1473202055871-11" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-11'); });
</script></div>
<p>&nbsp;</p>
<p></p>
<div id="div-gpt-ad-1473202055871-13" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-13'); });
</script></div>
<p><a href="https://www.facebook.com/newportbeachindy" target="_blank" rel="noopener noreferrer"><img src="https://www.newportbeachindy.com/wp-content/uploads/2018/10/breakingNewsHeader-facebook.jpg" /></a></p>
<p>&nbsp;</p>
<p></p>
<div id="div-gpt-ad-1473202055871-14" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-14'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1473202055871-15" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-15'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1473202055871-16" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-16'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1473202055871-17" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-17'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1473202055871-18" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-18'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1473202055871-19" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-19'); });
</script></div>
<p></p>
<div id="div-gpt-ad-1473202055871-1" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473202055871-1'); });
</script></div>
</div>
</aside><aside class="td_block_template_1 widget widget_media_gallery"><h4 class="block-title"><span>Gallery</span></h4><div id='gallery-1' class='gallery galleryid-11595 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
<div class='gallery-icon portrait'>
<a href='http://www.newportbeachmagazine.com/holiday-headquarters/_58a8257-by-dondee-quincena/'><img width="150" height="150" src="http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/58A8257-by-Dondee-Quincena-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Tommy Bahama filet mignon salad" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon portrait'>
<a href='http://www.newportbeachmagazine.com/an-exclusive-experience/bourbonsteak_outshinepr_036-2/'><img width="150" height="150" src="http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/BourbonSteak_OutshinePR_036-150x150.gif" class="attachment-thumbnail size-thumbnail" alt="" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon portrait'>
<a href='http://www.newportbeachmagazine.com/an-exclusive-experience/bourbonsteak_outshinepr_033-4/'><img width="150" height="150" src="http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/BourbonSteak_OutshinePR_033-150x150.gif" class="attachment-thumbnail size-thumbnail" alt="" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='http://www.newportbeachmagazine.com/epicurean-esprit-2/img_6837-small/'><img width="150" height="150" src="http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/IMG_6837-small-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon portrait'>
<a href='http://www.newportbeachmagazine.com/best-foot-forward/tamara-mellon/'><img width="150" height="150" src="http://www.newportbeachmagazine.com/wp-content/uploads/2019/11/Tamara-Mellon-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon portrait'>
<a href='http://www.newportbeachmagazine.com/straw-baskets/wh767598_15400-island-hopping-clutch-by-tommy-bahama-lifestyle/'><img width="150" height="150" src="http://www.newportbeachmagazine.com/wp-content/uploads/2019/07/WH767598_15400-Island-Hopping-Clutch-by-Tommy-Bahama-LIFESTYLE-e1563207429825-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Island Hopping Clutch by Tommy Bahama LIFESTYLE" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon portrait'>
<a href='http://www.newportbeachmagazine.com/24-hours-newport-alix/dsc_6565-copy-3/'><img width="150" height="150" src="http://www.newportbeachmagazine.com/wp-content/uploads/2017/08/DSC_6565-copy-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.newportbeachmagazine.com/wp-content/uploads/2017/08/DSC_6565-copy-3-150x150.jpg 150w, http://www.newportbeachmagazine.com/wp-content/uploads/2017/08/DSC_6565-copy-3-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='http://www.newportbeachmagazine.com/bespoke-beauty/young-woman-receiving-hot-stone-massage-rear-view/'><img width="150" height="150" src="http://www.newportbeachmagazine.com/wp-content/uploads/2017/01/from-Mobile-OC-Massage-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Mobile OC" srcset="http://www.newportbeachmagazine.com/wp-content/uploads/2017/01/from-Mobile-OC-Massage-150x150.jpg 150w, http://www.newportbeachmagazine.com/wp-content/uploads/2017/01/from-Mobile-OC-Massage-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</div></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'>
<a href='http://www.newportbeachmagazine.com/top-models/p16_0071_a4_rgb-edit/'><img width="150" height="150" src="http://www.newportbeachmagazine.com/wp-content/uploads/2016/06/P16_0071_a4_rgb-edit-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.newportbeachmagazine.com/wp-content/uploads/2016/06/P16_0071_a4_rgb-edit-150x150.jpg 150w, http://www.newportbeachmagazine.com/wp-content/uploads/2016/06/P16_0071_a4_rgb-edit-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</div></figure>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Our Newport Beach Publications</span></h4><div class="textwidget custom-html-widget"><a href="https://www.newportbeachindy.com" target="_blank" rel="noopener noreferrer">Newport Beach Independent Newspaper</a>
<br>
<a href="http://www.newportbeachmagazine.com/" target="_blank" rel="noopener noreferrer">Newport Beach Magazine</a>
<br>
<a href="http://www.virtualonlineeditions.com/publication/?m=59429&amp;l=1" target="_blank" rel="noopener noreferrer">Newport Beach Country Club Magazine</a>
<br>
<a href="https://www.coastalrealestateguide.com/" target="_blank" rel="noopener noreferrer">Coastal Real Estate Guide (NB,LB, CDM)</a></div></aside> </div>
<div class="td-pb-span4">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Our Laguna Beach Publications</span></h4><div class="textwidget custom-html-widget"><a href="https://www.lagunabeachindy.com/" target="_blank" rel="noopener noreferrer">Laguna Beach Independent Newspaper</a>
<br>
<a href="http://lagunabeachmagazine.com/" target="_blank" rel="noopener noreferrer">Laguna Beach Magazine</a>
<br>
<a href="http://trendmag.trendoffset.com/publication/?i=597261&amp;ver=html5" target="_blank" rel="noopener noreferrer">Laguna Beach City Guide</a>
<br>
<a href="http://trendmag.trendoffset.com/publication/?i=595142&amp;ver=html5" target="_blank" rel="noopener noreferrer">On The Menu Laguna Beach</a></div></aside> </div>
<div class="td-pb-span4">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Luxury Hospitality Publications</span></h4><div class="textwidget custom-html-widget"><a href="https://trendmag2.trendoffset.com/publication/?m=16814&amp;l=1" target="_blank" rel="noopener noreferrer">Montage Magazine</a>
<br>
<a href="http://www.virtualonlineeditions.com/publication/?m=60452&amp;l=1" target="_blank" rel="noopener noreferrer">Monarch Beach Resort Magazine</a>
<br>
<a href="https://www.pacificcoastmagazine.com/" target="_blank" rel="noopener noreferrer">Pacific Coast Magazine (SoCal)</a>
<br>
<a href="http://trendmag2.trendoffset.com/publication/?m=44176&amp;l=1" target="_blank" rel="noopener noreferrer">Omni Escapes Hotel Magazine</a>
&nbsp;</div></aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.newportbeachmagazine.com/"><img class="td-retina-data" src="http://www.newportbeachmagazine.com/wp-content/uploads/2020/01/NB-LOGO_W-100.png" data-retina="http://www.newportbeachmagazine.com/wp-content/uploads/2020/01/NB-LOGO_W-100.png" alt="Newport Beach Magazine" title="" width="136" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Copyright Newport Beach Magazine 2020 <br>Published by
<a href="https://www.firebrandmediainc.com/" target="_blank" rel="noopener">Firebrand Media LLC</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/NewportBeachMagazine/?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/newportbeachmag/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/NewportBeachMagazine" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newportbeachmag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/firebrandmedia" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCVC_4y0rpjU_xljyO7RqAWQ" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-10419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-10419"><a href="http://www.newportbeachmagazine.com/about-us/">About Us</a></li>
<li id="menu-item-9593" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9593"><a href="http://www.newportbeachmagazine.com/advertising/">Advertising</a></li>
<li id="menu-item-9594" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9594"><a href="http://www.newportbeachmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9595" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9595"><a target="_blank" rel="noopener noreferrer" href="http://www.newportbeachindy.com/">Newport Beach News</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='798f5c00ee826500e34a0100aacfdf005185d1009fd33e007a68e400ec735e00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "http://www.newportbeachmagazine.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>

<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"http:\/\/www.newportbeachmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js?ver=3.46'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.8' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":[],"ajax_url":"http:\/\/www.newportbeachmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newportbeachmagazine.com/wp-content/plugins/ultimate-ads-manager-premium/public/js/public.bundle.premium-2.4.1.min.js?ver=1'></script>

<script>
    
</script>
</body>
</html>